How To Disable Touchpad On Windows 7 Laptop


The touchpad on a laptop is a convenience as well as a hindrance to most of us in the laptop community. There are days where we can’t live without a touch pad and there are days we wished it wasn’t there to begin with. This tutorial will show you how to disable the touchpad on your Windows 7 laptop.

1. Depending on the make and model of your laptop, there should be a button or a shortcut or hotkey you can access in order to turn off the touch pad.

For HP laptop’s you can see a small dot to the top left corner of the touchpad. Tapping twice on it will bring up an LED and that indicates that the touchpad is disabled. Double tapping on the dot will enable the touch pad. If you don’t see a dot, you will see a small rounded edge rectangle which is the tap area for enabling/disabling the touchpad.

For Dell laptop’s you can use the FN key plus the key stated on your function row to disable the touchpad. The key will look something like this:

For Toshiba, Asus and Lenovo you will gain access to touchpad enabling /disabling via the same FN + Function key or the top most keys on your onboard keyboard similar to Dell’s approach.

2. You can also use the app that comes bundled during driver installation for your respective laptop models. Commonly used is Synaptics though you can also find Alps, Elantech and Cypress on other laptop’s make and models.

3. Head down to Control Panel>Hardware and Sound (if viewing by category).

4. Listed under Devices and Printer, you should see Mouse. Click on it.

5. On the very end or the first tab you should see options for the touchpad.

6. Select the device and disable it. If on a laptop equipped with Synaptics touchpad or HP’s touchpad can be found on the first tab with a checkbox for Enabling Touch Pad. Remove the check.

7. Click on Apply and on OK.

8. Your touchpad should be disabled as soon as you click on Apply.

If you want to enable the touchpad, all you’ll need to do is reverse the steps you took to disable it in the first place.

Hopefully you’ve disabled the touchpad for your laptop running on Windows 7.