MS Visio 2013 No Longer Shows Start Screen When Initialized

Status
Not open for further replies.

viveknayyar007

Honorable
Apr 25, 2013
1,003
0
12,210
133
As per the default configuration, when MS Visio 2013 is initialized, it displays the Start screen. The Start screen allows you to create a blank drawing pad right from the scratch where you can create your diagrams. The screen also allows you to create a document with basic diagrams in order to make it easier for you to produce your creations easily and quickly.

If you are facing the issue as discussed in the title, i.e. the Start screen is not displayed when MS Visio 2013 is initialized, it means that the initialization feature of the Start screen has-been disabled either automatically due to some incompatible application, or deliberately by any other user. In either case, you can easily revert the settings back to normal.

Since the Start screen is really essential and important when it comes to creating new MS Visio 2013 documents, it is strongly recommended that the initialization of the screen must be kept enabled during the application startup. Also, because no administrative rights or technical skills are required in order to enable or disable the initialization of the Start screen in MS Visio 2013, you can get the job done on your own. However before starting, make sure that you have basic understanding of MS Windows and installation and installation processes in order to avoid accidental data loss, or to avoid ending up with a completely messed up instance of MS Visio 2013 program.

Here’s what you need to do:

    ■Log on to the computer on which MS Visio 2013 is installed and is behaving the way described in the title.

    ■Initialize the MS Visio 2013 program by double-clicking its icon.

    ■Open any existing Visio document or create a new one to get the basic interface of the program.

    ■On the opened interface, click the FILE tab.

    ■From the displayed list, go to Options.



    ■On the opened Visio Options box, from the left pane, make sure that the General category is selected.

    ■From the right pane, under the Start up options section, check the Show the Start screen when this application starts checkbox.



    ■Once this is done, click the OK button to save the changes.

    ■In order to allow the changes to take effect in the application, restart MS Visio 2013.

    ■In case the issue persists, restart the computer and then try again.

 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
L Apps General Discussion 6
C Apps General Discussion 1
moulderhere Apps General Discussion 2
Z Apps General Discussion 10
T Apps General Discussion 2
mrmike16 Apps General Discussion 4
Anna Marchetti Apps General Discussion 1
L Apps General Discussion 1
M Apps General Discussion 1
H Apps General Discussion 2
Z Apps General Discussion 2
A Apps General Discussion 2
D Apps General Discussion 5
viveknayyar007 Apps General Discussion 0
viveknayyar007 Apps General Discussion 0
viveknayyar007 Apps General Discussion 0
viveknayyar007 Apps General Discussion 0
viveknayyar007 Apps General Discussion 0
viveknayyar007 Apps General Discussion 0
asheesh1_2000 Apps General Discussion 4

ASK THE COMMUNITY