3.5 Audio, Optical and s/spid questions

Morcaster

Honorable
Jun 11, 2013
7
0
10,510
0
I would like to get audio working on my Magnavox tv 50mf412b
Specs found here
http://www.samsclub.com/sams/50-magnavox-lcd-1080p-hdtv/prod6250120.ip

From my Win7 computer.

-The only connects I see possible right now is 3.5 to Headphone port (3.5)
-Optical out (S/Spid correct?)
-Or 3.5 to component.

HDMI is out of the question.

I tried 3.5 to the headphone (3.5) port on the TV. But I did not hear any sound. Any way to get that working?
What would be a optimal choice?
 
Are you trying to use the TV speakers for audio without a picture from the PC?
You need a cable with stereo mini plug on the PC end and 2 RCA plugs on the TV end. The TV has a stereo audio input associated with the component input that might work if the TV will recognize this input as active without a video signal
Are you truing to get audio from the TV into the PC?
TV Headphone jack and optical are outputs. Most likely you don't have optical in on your PC so the headphone output connected to the light blue line level input should work but you will need software that would let you hear it (maybe Audacity).
.
 

Morcaster

Honorable
Jun 11, 2013
7
0
10,510
0
I have an HDMI cable plugged into my GPU into my TV and I have video. Don't ask, long story but the sound will not work.
So if the stereo mini plug is going to mess with my video I don't need that.

The other option sounds better as I already have a 6 foot 3.5 cord. I just need to have sound. I'll try option two.
 

Morcaster

Honorable
Jun 11, 2013
7
0
10,510
0
This should be simple. Plug the 3.5 into the 3.5 on the computer. Boom I should get sound. Is there any other way to do this? I Don't want to loose my HDMI image I already get from my computer but I also would like to get audio.
 

giantbucket

Honorable
Nov 17, 2013
192
0
10,710
27
the TV is expecting audio via the HDMI cable and it will not switch to the 3.5mm input unless you are using either VGA or composite/component for the video signal.

try VGA.

or tell us why the heck your HDMI isn't sending audio over. what graphics card are you using for this?
 

Morcaster

Honorable
Jun 11, 2013
7
0
10,510
0
GTX 770.
I can't use HDMI because something broke, but the video still works. everything works but the audio.
Iv'e been meaning to try another GPU to see if the GPU was the issue or the motherboard. It's hard to tell.
I grabbed the side panel that exposes the wires so I can get a better grip to plug in my HDMI to the GPU but the the power came off and right back on in a instant.
Booted up normally. now the computer acts as if no audio device is present. Headphones work however in the front panel as well as the back.

short circuited most likely.
Motherboard is intact
no clipped wires
nothing un-plugged from what I see.
 
Thread starter Similar threads Forum Replies Date
D Audio 0
MiketheDilletante Audio 1
G Audio 1
sancto Audio 0
RavenXxXx Audio 1
Jakubdante Audio 0
C Audio 0
Z Audio 1
B Audio 2
J Audio 1
Not_techy Audio 1
H Audio 2
A Audio 2
T Audio 3
P Audio 2
Tom trudel78 Audio 1
J Audio 1
H Audio 3
B Audio 4
K Audio 2

ASK THE COMMUNITY