Question 5.1 Speakers work with music but when tested rear, center and sub dont work

Feb 10, 2022
1
0
10
0
I am a noob with audio, don't understand it in the slightest. Messing with my settings in Realtek audio manager trying to figure out what speaker fill and enable bass management do etc. I noticed that when I click the rear, center and sub speakers to test their audio they do not work. Front L and R speakers do work when clicked to test. However, when I play music or a Netflix movie I hear sound coming out of all of the speakers. Similarly, testing in windows sound control panel the rear, center and sub also do not test as working.

I figure best not to touch anything since it is working functionally, I am simply curious as to how/why this is happening. Connected via 3.5mm orange/black/green cable. Currently speaker fill and enhance bass management are checked on and it is set to 5.1 speaker layout.

Thanks.
 
Feb 22, 2022
3
0
10
0
Hi , first time here too!
So you have 3 sets of cables with 2 x RCA plugs on each and they are plugged into the back of your receiver to the 5.1 channel inputs?
I had a similar problem using the SPDIF Cable only stereo sound, do you 5.1 sound if you try the Dolby Access, if you right click on the speaker symbol, go to Spatial sound then to the left and click on Dolby access?
If so I updated my Realtek Driver to R2.82 and the sound is fine
 
Thread starter Similar threads Forum Replies Date
D Audio 4
alphacoyle Audio 4
B Audio 4
I Audio 5
I Audio 2
S Audio 2
J Audio 4
1 Audio 2
M Audio 1
R Audio 2
Stag1928 Audio 1
S Audio 2
WINTERLORD Audio 5
A Audio 2
B Audio 2
J Audio 1
Y Audio 4
D Audio 1
U Audio 1
G Audio 1

ASK THE COMMUNITY

TRENDING THREADS