Acer Aspire 5536 wont boot

Grigoris0r20r

Estimable
Mar 11, 2014
5
0
4,510
0
hello everyone and thanks for reading this.i have an old acer aspire 5536 but it wont open.i just changed the boot order from bios cause i wanted the drive first,rebooted and then nothing.nothing on the screen but the light is on and the fans works good.from the research i did on the web i saw that it might be a bios issue,i tried with the crisis disk and with multiple combo keys but nothing. no beeps or something.can please someone help me? the fans etc is fresh cleaned with no dust so its not a heat issue. i have this problem after changing the boot order in bios....

thank you all for your time!
 

JeckeL

Distinguished
Jul 19, 2009
224
1
18,910
41
And there is NOTHING on the screen when you power it on? No POST screen or anything? That's strange because even if it is trying to boot and cant find the device it should still show some sort of boot error...

And you tried booting to the recovery disc?

If there's nothing on the display, and if you have a monitor lying around, see if you can hook it up to the VGA port on your laptop (if it has a VGA port) and then see if it displays anything on the monitor
 

JeckeL

Distinguished
Jul 19, 2009
224
1
18,910
41
First I would take the battery out and make sure the AC adapter is not connected, press the power button like 10 times and on the 11th time hold it down for 30 seconds. Let go of the power button and then hook the AC adapter up to the laptop and to an electrical socket (don't put battery in yet), and try to power it on.

If this doesn't work, turn it completely off and try pressing and holding F8 BEFORE powering the laptop on, and see if you can get into bios settings
 

Grigoris0r20r

Estimable
Mar 11, 2014
5
0
4,510
0


tried both but nothing happend....if i could somehow clear CMOS it would be ideal.but i dont have the items to open the case...something else to suggest?thank you so much!
 

Grigoris0r20r

Estimable
Mar 11, 2014
5
0
4,510
0


it was the other way around
 

JeckeL

Distinguished
Jul 19, 2009
224
1
18,910
41
And there is NOTHING on the screen when you power it on? No POST screen or anything? That's strange because even if it is trying to boot and cant find the device it should still show some sort of boot error...

And you tried booting to the recovery disc?

If there's nothing on the display, and if you have a monitor lying around, see if you can hook it up to the VGA port on your laptop (if it has a VGA port) and then see if it displays anything on the monitor
 
Thread starter Similar threads Forum Replies Date
Johanx Laptop Tech Support 0
SweetFountain178 Laptop Tech Support 1
S Laptop Tech Support 0
M Laptop Tech Support 0
C Laptop Tech Support 4
Souronox Laptop Tech Support 5
amboozle Laptop Tech Support 1
H Laptop Tech Support 1
Devitto Laptop Tech Support 0
B Laptop Tech Support 2
Z Laptop Tech Support 0
SMWH Laptop Tech Support 4
LeandroFernandesPT Laptop Tech Support 0
Capturis Laptop Tech Support 0
T Laptop Tech Support 1
D Laptop Tech Support 0
Skhaloo Laptop Tech Support 1
N Laptop Tech Support 0
N Laptop Tech Support 0
hillaryous Laptop Tech Support 3

ASK THE COMMUNITY