Acer aspire full reset error

Dan_96

Commendable
Jun 20, 2016
1
0
1,510
0
I have an acer aspire and I'm trying to do a full reset and it keeps failing and kicking me back to the main reset menu.

The laptop is windows 8 originally but has been upgraded to Windows 10

I've tried both a full reset and a complete factory settings reset but both have failed. I assume there are some corrupted files somewhere along the line?

I've recently sold this laptop and it needs posting asap, so what's the quickest way to go about fixing this? I'm not particularly savvy with this kind of stuff and I don't have any windows discs to hand. I do have a working laptop and a USB drive if that helps (to boot it from USB maybe?)

Any help would be greatly appreciated
 

Saga Lout

Olde English
Moderator
Probably not corrupted files but removed files. After a month of the upgrade, Microsoft sneaks in and removes the folder c:\windows.old which is where all the 8.1 folders lived. Why do you want to revert it to 8.1? Is it because that's the way you advertised it?

The seller will get a better system (oly Vista was worse) so probably won't complain.

If you're concerned for your own data, go to Control Panel>User accounts and set up an administrative level account in the first name of the buyer and without a password. Then change your own account so it has no password - that will take you to Settings and in there insert the current password, click Next and leave the next page blank. Click Next again and the account is not password protected.

Restart the machine, log in using the new account and back in User Accounts, click to Manage Another account and delete yours, including the files.
 
Thread starter Similar threads Forum Replies Date
Skhaloo Laptop Tech Support 1
H Laptop Tech Support 1
A Laptop Tech Support 0
dc19931 Laptop Tech Support 1
S Laptop Tech Support 2
S Laptop Tech Support 1
L Laptop Tech Support 1
D Laptop Tech Support 1
D Laptop Tech Support 1
D Laptop Tech Support 4
S Laptop Tech Support 1
C Laptop Tech Support 4
C Laptop Tech Support 1
N Laptop Tech Support 6
J Laptop Tech Support 1
A Laptop Tech Support 1
D Laptop Tech Support 1
J Laptop Tech Support 15
D Laptop Tech Support 1
C Laptop Tech Support 2
Similar threads
Question Acer aspire not charging, it's model N19H1 and I have tried the battery reset and also removing all connected peripherals, please assist?
Question Acer Aspire 5532 bios password reset J1?
Question Factory reset Acer aspire one windows 7
Question factory reseting acer aspire all in one z3-710 ur59
Acer Aspire one factory reset but Acer Screen does not pop up it goes straight to windows??
my acer aspire one cloud book 14 won't factory reset
I reset my acer aspire v5-122p-0408 and now when i turn it on it shows the acer explore beyond screen but them goes shows a bl
How do I do a factory reset on an Acer Aspire 4732z
my acer aspire v15 nitro won't turn on after i reset it. when i turn it on, it only shows the logo and that's just it.
Acer aspire reset black screen
I need to complete a total factory reset, get all my info off computer. I have an aspire v5-531p/571p. Any help?
I attempted a factory reset on my Acer Aspire One Cloudbook 11
Acer Aspire One A01 Reset issues
Acer Aspire 515-51-563w continues to freeze
Solved! Acer Aspire 11 - Reset Failure - HELP Please
I bought an Acer Aspire One at a Yard Sale, but it asks for a password. Is there any way to do a factory Reset on it without a
I cant reset my acer aspire E15
Acer Aspire S7 391 can charge but sometimes won't turn on. Even using the reset button sometimes it doesn't works. After I cha
How to get my Aspire 5532 Acer laptop to my home wifi after factory reset it
My Aspire cloudbook 14 will not perform a factory reset

ASK THE COMMUNITY

TRENDING THREADS