Acer Aspire M5 Series - Wireless GONE

Lynn_8

Estimable
Dec 6, 2015
2
0
4,520
1
I thought I was having "router" issues because my wifi kept going off now and then, so I checked it and seemed to be fine, so looked at my network adapters, didn't see any problems (I am using Win10 now since Aug 1st) ... but I did un-install the driver;... tried to install the Atheros driver from Acer website, but it was zip file, and I found no setup file; however .... I put my laptop back online using ethernet hard line when I downloaded the new driver, that all appears to be fine, be working, no problems, nothing in device manager, but I do NOT HAVE ANY setting to "turn my laptop back on to wifi ???? .... and running troubleshoots are not giving me any answers that I haven't already tried. I know this is a network adapter issue,. I just don't know how to fix it ... and I don't know WHY I don't even have access to turn on my wifi ???? See's no networks and it's enabled, etc...
 

Lynn_8

Estimable
Dec 6, 2015
2
0
4,520
1
Well... I guess this is solved by me now!!! A RESTORE which I already tried, finally worked this time, and all is back to normal .... You can post solved or delete. Thanks
 

Lynn_8

Estimable
Dec 6, 2015
2
0
4,520
1
Well... I guess this is solved by me now!!! A RESTORE which I already tried, finally worked this time, and all is back to normal .... You can post solved or delete. Thanks
 
Thread starter Similar threads Forum Replies Date
M Laptop Tech Support 2
K Laptop Tech Support 2
L Laptop Tech Support 4
S Laptop Tech Support 1
R Laptop Tech Support 1
F Laptop Tech Support 3
J Laptop Tech Support 1
T Laptop Tech Support 2
A Laptop Tech Support 3
L Laptop Tech Support 5
P Laptop Tech Support 1
T Laptop Tech Support 1
K Laptop Tech Support 1
T Laptop Tech Support 1
J Laptop Tech Support 1
S Laptop Tech Support 1
L Laptop Tech Support 1
C Laptop Tech Support 1
S Laptop Tech Support 1
E Laptop Tech Support 14

ASK THE COMMUNITY