Adobe Premiere getting low frame rates

Jackie Coogan

Honorable
May 14, 2013
23
0
10,560
0
Lately I´ve been getting low frame rates while using Adode Premiere. It´s usully fine but it tends to dip when there is a cross-disolve. I´m using CS6 with Quicktime as the video format and H.264 as the codec (usally there´re exports from DaVinci or AE). I´ve Checked the Cpu, the memory and the Gpu and there´re running at 10, 40 and 15% when premiere´s playing a video. Anybody know what the problem could be?
I´ll leave my Specs...
Intel i7 3820 @ 3.6 Ghz
Motherboard Gigabyte GA-X79-Up4
Memory 8GB Hyper Black
Disc Drive Western Digital 1 TB Black
Nvidea GEforce Gtx 660 ti 2 GB

thank you in advance
 

kenrivers

Splendid
Moderator
To check and change hardware acceleration in Premiere Pro CS6 do the following:
1) Click on Project
2) Click on Project Settings
3) Click on General
4) Look under Video Rendering and Playback
5) The options are Mercury Playback Engine GPU Acceleration (CUDA)* and Mercury Playback Engine Software Only
6) Change the option to Mercury Playback Engine Software Only to disable hardware acceleration
7) Click on OK
*This option will only appear if you have an Adobe approved CUDA GPU.
 

skit75

Distinguished
Oct 7, 2008
243
0
18,860
20
Sounds like a driver/Hardware Acceleration issue even more, if it is just the viewer. If HA is On, turn it Off. If it is Off, turn it On and see if the viewer stutter is still there.
 

Jackie Coogan

Honorable
May 14, 2013
23
0
10,560
0
The Button under Troubleshooting in the advanced options window is faded out... So I can´t move Hardware Acceleration. Do you Know if there is a Workaround?
 

kenrivers

Splendid
Moderator


Could not see the video (page not found). I will be at my desktop later and will tell you how to access the hardware acceleration options in Premiere (don't have Premiere on the laptop).
 

kenrivers

Splendid
Moderator
To check and change hardware acceleration in Premiere Pro CS6 do the following:
1) Click on Project
2) Click on Project Settings
3) Click on General
4) Look under Video Rendering and Playback
5) The options are Mercury Playback Engine GPU Acceleration (CUDA)* and Mercury Playback Engine Software Only
6) Change the option to Mercury Playback Engine Software Only to disable hardware acceleration
7) Click on OK
*This option will only appear if you have an Adobe approved CUDA GPU.
 
Thread starter Similar threads Forum Replies Date
E Apps General Discussion 0
B Apps General Discussion 1
G Apps General Discussion 1
S Apps General Discussion 1
F Apps General Discussion 5
S Apps General Discussion 3
Z Apps General Discussion 10
C Apps General Discussion 1
J Apps General Discussion 1
AR_4 Apps General Discussion 1
noyaus Apps General Discussion 5
T Apps General Discussion 5
A Apps General Discussion 2
D Apps General Discussion 3
A Apps General Discussion 2
AGiLE KiTTY Apps General Discussion 11
A Apps General Discussion 1
A Apps General Discussion 2
onlythefreshness Apps General Discussion 1
lastskysamurai Apps General Discussion 6

ASK THE COMMUNITY