ALIENWARE 13 R2 wont turn on (pls help I've tried everything)

Nov 19, 2018
3
0
10
0
I own an Alienware 13 R2 laptop. When I first got it, it had a few issues not turning on after it went sleep and the screen going black when powering up. I hoped most of that was software. I was able to fix it at the time by changing my settings to hibernate, and plugging the pc into a different monitor to fix the screen. After that it seemed to work fine, for a while. But then the power outs started to occur. Every so often after I turn off the pc or close the lid, the next time I use it, it wouldn't turn on. Absolutely no power, fans, lights screen or anything.

I used to be able to fix this by opening it up, unplugging the battery, taking the memory out and reset CLRP touching it with metal plier, and then performing a power drain, before I plugged in the power cable to turn it back on. This worked every time constantly, until now. It wont turn on for anything. Like not even the power light flashes or anything. I'm scared there might actually be something wrong with the motherboard. Idk what else to do to get it working, without having to replace everything and spend a ton of money.

 
Nov 19, 2018
3
0
10
0
MERGED QUESTION
Question from missyheart5537 : "ALIENWARE 13 R2 wont turn on (pls help I've tried everything)"

I own an Alienware 13 R2 laptop. When I first got it, it had a few issues not turning on after it went sleep and the screen going black when powering up. I hoped most of that was software. I was able to fix it at the time by changing my settings to hibernate, and plugging the pc into a different monitor to fix the screen. After that it seemed to work fine, for a while. But then the power outs started to occur. Every so often after I turn off the pc or close the lid, the next time I use it, it wouldn't turn on. Absolutely no power, fans, lights screen or anything.

I used to be able to fix this by opening it up, unplugging the battery, taking the memory out and reset CLRP touching it with metal plier, and then performing a power drain, before I plugged in the power cable to turn it back on. This worked every time constantly, until now. It wont turn on for anything. Like not even the power light flashes or anything. I'm scared there might actually be something wrong with the motherboard. Idk what else to do to get it working, without having to replace everything and spend a ton of money.

 
Thread starter Similar threads Forum Replies Date
G Laptop Tech Support 3
Tull Laptop Tech Support 0
N Laptop Tech Support 2
Crazy_dentist Laptop Tech Support 4
Ri'spoon Laptop Tech Support 1
Chronstell Laptop Tech Support 1
K Laptop Tech Support 1
N Laptop Tech Support 3
X Laptop Tech Support 1
H Laptop Tech Support 3
Maciecakes Laptop Tech Support 1
B Laptop Tech Support 3
J Laptop Tech Support 1
D Laptop Tech Support 2
Y Laptop Tech Support 2
R Laptop Tech Support 4
R Laptop Tech Support 1
T Laptop Tech Support 11
A Laptop Tech Support 6
L Laptop Tech Support 2

ASK THE COMMUNITY