Alienware 15, fresh windows install. Sound problems.

Dec 16, 2018
1
0
10
0
So, I did a PC reset as something was causing me problems previously with my gaming. CPU or GPU were throttling I think. Some program I installed was screwing me up.

Anyways, after the fresh install, ive noticed a few things with the sound.

1. The sound doesn't come through the laptop speakers. Only through whatever is plugged into the jack. Yet I dont have any option to change that or see if somehow windows damaged my speakers?

2. My PC wont recognize my gaming headset plugged into the microphone jack. Its only recognizing the laptops built in mic.

3. Soundblaster Recon. I cant figure this out, but my drivers are all installed, yet the program that came with Alienware when I got the computer, is no longer in my system. Unsure what to do.

I am not covered by warranty sadly.
 
Thread starter Similar threads Forum Replies Date
X Laptop Tech Support 1
H Laptop Tech Support 3
Maciecakes Laptop Tech Support 1
B Laptop Tech Support 3
J Laptop Tech Support 1
D Laptop Tech Support 2
Y Laptop Tech Support 2
O Laptop Tech Support 0
R Laptop Tech Support 4
R Laptop Tech Support 1
T Laptop Tech Support 0
T Laptop Tech Support 11
lylejustinstoffels89 Laptop Tech Support 0
A Laptop Tech Support 6
L Laptop Tech Support 2
M Laptop Tech Support 1
I Laptop Tech Support 1
nanocorp.tarsusendri Laptop Tech Support 0
E Laptop Tech Support 0
D Laptop Tech Support 11

Similar threads


ASK THE COMMUNITY

TRENDING THREADS