Question asus black screen but external display is fine

Apr 3, 2021
1
0
10
0
Hi all,

I've a problem with my asus zenbook pro UX501VW. I hope you might help me.

The pc boots but the pc screen remains completely black but when a connect an external display on hdmi port, it works fine. I used a flash light close to the pc screen , i don' t see anything.

The graphics drivers are up-to-date ans so is the bios (windows 10).

The problem occurred when I soldered the DC jack because there was some looseness and would not properly connect to the motherboard motherboard. Now the DC jack works fine but for some reason, the screen seems dead :(

Moreover, the pc doesn't boot from the battery anymore even if it is fully charged. Once booted using the power cord, if I remove it, the pc remains on battery. So the battery doesn't seem to be the issue.

Another thing, when I plug the power cord, the pc boots automatically, no need to press the power button.

May be during the solder, I unintentionally touched other parts but I don't know what.

FYI, on the external display, I can access the webcam. So I don't know if the issue comes from the LCD cord since the same cord also connects the webcam.

So, any help fixing this problem will be greatly appreciated.

Thnk you in advance!
 
Thread starter Similar threads Forum Replies Date
F Laptop Tech Support 1
MrChaks Laptop Tech Support 1
sulphur88 Laptop Tech Support 1
T Laptop Tech Support 5
C Laptop Tech Support 1
R Laptop Tech Support 1
P Laptop Tech Support 1
J Laptop Tech Support 2
D Laptop Tech Support 6
B Laptop Tech Support 6
G Laptop Tech Support 1
K Laptop Tech Support 2
T Laptop Tech Support 1
O Laptop Tech Support 1
K Laptop Tech Support 1
A Laptop Tech Support 1
A Laptop Tech Support 3
E Laptop Tech Support 1
H Laptop Tech Support 2
B Laptop Tech Support 2

ASK THE COMMUNITY