Question Asus lappy random shutdown

Jun 15, 2019
Hello, I’m having a rather annoying issue and I can’t seem to solve it.

Some info about me, I’m a tech student and have worked very closely with computers pretty much all of my life. I have a few certifications NOT A+ (haha) and know quite a bit about everything but not everything itself. I’ve had this laptop for about two or three years and haven’t really had many issues with it until now.

Slight backstory: The laptop originally came with windows 10, but I’m more of a Linux guy. I botched the install sometime last year for various distros and never really had a problem. In fact it was a dream come true. Me and this machine were best friends, inseparable, until I sold her to this pretty hot female friend of mine for a low price because I’m a nice dude and have plenty of other non portable machines.

Admittedly, I can’t stand windows 10 whatsoever. I’m sure many of you feel the same but I slapped windows 10 on it for her sake because she wasn’t about to learn Linux and I wasn’t about to give her lessons on it for free lol.

Now, I reacquired this machine from her. She hasn’t been able to use it and I’m extremely
familiar with it as I have dismantled it countless times with no issues.

So now, MY laptop will effectively boot into BIOS and is stable in BIOS, but not anywhere else. Even sometimes before I can access the bios it shuts off and then attempts to boot windows 10 automatic repair in a loop of sorts, which is absolute garbage imo and even that shuts off mid load.

This is an asus machine and if I pop in a USB so I can toss a distro over the windows 10. (Ubuntu 18.04 to do a Minimal install for the sake of simplicity) and if I point my BIOS to boot from it and it loads Linux Grub to try or install Ubuntu mate but shuts down after leaving that screen (I’m assuming its GRUB but if I have to look I will if necessary.) This leads me to believe there is some form of shortage or hardware issue because it occurs when either continuing from that menu or simply booting it without doing anything.

If it idles on the bios or the install Ubuntu or try Ubuntu screen it’s perfecty fine.

Now, Windows 10 is still on the HD. This problem didn’t occur until I put windows 10 back on it and she even reported this happening a few times after install but that was due to a disconnected fan which actually scares me quite a little bit in terms of her possibly frying something. I reconnected it and bam, worked fine but it’s been collecting dust for a couple months and I found some time to attempt to service it.


Fans are spinning.
Shuts down on asus splash screen or booting
Stable in BIOS
Can’t boot any OS before it shuts down.
Can get into live usb grub, but can’t boot into Ubuntu, live or install.
Not a battery issue, this happens when plugged in as well.

How should I go about solving this I’m really at my wits end.
Jun 15, 2019
Solved it. Took me about 8 hours but it’s a combination of windows 10 being integrated with asus mobos so every time it would attempt to boot windows 10 or even the built in recovery it would turn my gpu on and caused an instant shutdown so I managed to get a live boot of the usb instead of trying to install it and used quiet nomodeset instead of quiet splash. I managed to wipe win10 with parted and repartition gpt with ext4 filesystem and manually set the drive size and rebooted and it installed fine. The rest is simply my gpu needing paste. Definitely overlooked that!
Reactions: LandonXD
Thread starter Similar threads Forum Replies Date
abhivarma555 Laptop Tech Support 1
S Laptop Tech Support 2
Tarun17 Laptop Tech Support 5
A Laptop Tech Support 2
A Laptop Tech Support 1
H Laptop Tech Support 1
H Laptop Tech Support 2
K Laptop Tech Support 2
H Laptop Tech Support 2
A Laptop Tech Support 1
H Laptop Tech Support 8
N Laptop Tech Support 1
M Laptop Tech Support 1
P Laptop Tech Support 1
C Laptop Tech Support 1
G Laptop Tech Support 4
G Laptop Tech Support 2
englandr753 Laptop Tech Support 1
A Laptop Tech Support 1
S Laptop Tech Support 8