Asus Laptop Stuck in Aptio boot loop. Read all related solved threads.

Not open for further replies.


Apr 16, 2016
This will be a long one, but that is because I will be providing every last detail. So I woke up this morning and the laptop was working fine. I played 2 games of League of Legends, and watched a few YouTube videos. around 12 o'clock my WiFi started to become limited. I spent the next hour trying to fix that. I updated drivers, turned off power saving mode, etc. Whilst testing a solution to my WiFi issue my computer just froze. It caught me off guard and I instinctively held the power button to turn it off. I regret that now because, as the title state, my laptop was stuck into Aptio purgatory. I spent yet an other hour reading and trying all the solutions to the loop. Something i haven't mentioned yet is I had this issue before, and I obviously solved it. This time it wasn't that easy. I did every thing the way it was stated in every guide. I enabled the CSM boot, and turned off the security. Nothing changed and my laptop is still stuck in its cold hell. The one thing I did happen to notice that sparked my interest to write this post is the fact that on the boot tab of the Aptio thing there was no boot priority. I then checked the advanced section, more specifically the Stata part and all that showed was port 0 empty empty empty. I made sure it was set to AHCI but it changed nothing. I am now at a point where I am out of ideas. Any help on this situation would be appreciated.

edit* don't know if this will help but I have dropped it about 2 times before, but it had no immediate effects. Also I have a very limited knowledge of the "computer" terminology.

Please do try these troubleshooting steps that I suggest to others who has the same problem. Chances are either the motherboard or the HDD has failed in your laptop that is causing it to get stuck on the Aptio Setup screen (BIOS). Here are some troubleshooting steps that may help in identifying the issue.
- Start by doing a hard reboot, remove the battery and unplug the AC adapter then press and hold the power button for 20 seconds then try booting it up again.
- If it will still get stuck on BIOS, shut down the laptop again then remove the HDD off.
- Boot up the laptop without the HDD and if it will get pass the BIOS screen and will load into a black screen with an error that means the problem is the HDD.
- Put the HDD back in and see if the laptop will get pass the Aptio screen.
- But if the laptop will still get stuck on the Aptio Setup screen without the HDD that means the problem is the motherboard.
- Do contact ASUS for a repair specially if the laptop is still under the factory warranty.
Not open for further replies.
Thread starter Similar threads Forum Replies Date
chippy-mx Laptop Tech Support 2
S Laptop Tech Support 1
N Laptop Tech Support 2
justin0106 Laptop Tech Support 7
Radishfarmer Laptop Tech Support 1
SnackinMcCracken Laptop Tech Support 1
W Laptop Tech Support 1
P Laptop Tech Support 1
L Laptop Tech Support 1
V Laptop Tech Support 7
D Laptop Tech Support 2
H Laptop Tech Support 1
S Laptop Tech Support 1
S Laptop Tech Support 1
E Laptop Tech Support 1
J Laptop Tech Support 1
M Laptop Tech Support 7
B Laptop Tech Support 11
J Laptop Tech Support 1
D Laptop Tech Support 1