Asus M3A / Realtek HDA ALC883: Cannot change connected device

SoWhy

Distinguished
May 28, 2008
1
0
18,510
0
Hi,

I recently upgraded my motherboard and replaced my MSI K9N-Neo F with a Asus M3A. Both have a Realtek HD Audio chipset, as far as I know of very similar design. With my old motherboard, I used the black connector to reroute the same signal as with the green one to my headset (so my speakers and my headset had the same signal (=audio out)). I could set this with the Sound Manager in the "Audio I/O" tab.

I installed the drivers for the audio codec with the new board and I had the same Sound Manager, but with this version, I can't change the connected devices (by clicking the symbols). How can I get back the functionality I had before?

TIA
SoWhy
 

fullkontact

Distinguished
Jul 31, 2008
1
0
18,510
0
I had the same proble. Found what it was

Go into your Bios (Delete key on statup) And go to Onboard Devices

Front Panel Audio Support

Change it from HDaudio to AC97

And voila, your front panel sound will now work.
 
Thread starter Similar threads Forum Replies Date
A Apps General Discussion 6
H Apps General Discussion 1
R Apps General Discussion 5
K Apps General Discussion 3
C Apps General Discussion 1
K Apps General Discussion 8
V Apps General Discussion 1
P Apps General Discussion 19
O Apps General Discussion 1
S Apps General Discussion 7
V Apps General Discussion 1
C Apps General Discussion 1
K Apps General Discussion 1
H Apps General Discussion 1
P Apps General Discussion 1
F Apps General Discussion 2
2 Apps General Discussion 1
M Apps General Discussion 1
B Apps General Discussion 3
A Apps General Discussion 5

ASK THE COMMUNITY

TRENDING THREADS