Asus Rog stuck in Aptio utility

helpIbrokeit

Commendable
Apr 12, 2016
1
0
1,510
0
So I have no Idea what I did. Ever since getting my laptop I have had occasional blue screens of death. But this time whatever the error is will not correct itself. When I turn on my laptop it goes right to the aptio setup utility. The first time this happened I opened up the part of the laptop under the touch pad and a screw fell out. After looking through the stuff under the plastic panel that I had previously removed I found a hole which seemed to correspond with the random screw. I then screwed that screw back in and put the panel back and secured it with its screws then I turned my laptop over on to its bottom again and it started normally after I pressed the power button. I thought my troubles were over so I played video games through steam for a few hours but later tried to pull up iTunes and itunes froze I was still able to move my mouse but nothing responded to be clicked. Then it got another blue screen of death but crashed before It could diagnose an error. So I turned the thing off and put it upside down again and pretty much did what I did before except the screw was still where I had put it. I looked at the innards a little and then simply put the panel back on and screwed it down. Then flipped over my computer, turned it on and it suddenly worked again. So then i go on to google chrome and successfully send one email before the same kind of thing happens where everything freezes but my mouse can still move then the blue screen of death happened again but I had gotten a piece of paper to try and write down the error before it disappeared but the blue screen disappeared faster than I could read; it only stuck around for maybe a second or two. Now ir is the next day and I've been trying to do things with the setup utility. I've tried using easy flash but all I get is some kind of blue menu with what seems to be my drives on it. I can move through different folder but nothing significant appears to happen. I tried a whole bunch of stuff but none of it seems to work. Any idea what to do? I am in deep and could really use someone who has even the faintest idea what they are talking about cus I don't.
 
Hi,

It seems like something is getting loose inside the laptop. Here are some troubleshooting steps that may help.
- Start by doing a hard reboot, remove the battery and unplug the AC adapter then press and hold the power button for 20 seconds then try booting it up again.
- If it will still get stuck on BIOS, shut down the laptop again then remove the HDD off.
- Boot up the laptop without the HDD and if it will get pass the BIOS screen and will load into a black screen with an error that means the problem is the HDD.
- Put the HDD back in and see if the laptop will get pass the Aptio screen.
- But if the laptop will still get stuck on the Aptio Setup screen without the HDD that means the problem is the motherboard.
- Do contact ASUS for a repair specially if the laptop is still under the factory warranty.
 
Thread starter Similar threads Forum Replies Date
F Laptop Tech Support 5
SnackinMcCracken Laptop Tech Support 1
N Laptop Tech Support 2
R Laptop Tech Support 1
P Laptop Tech Support 1
O Laptop Tech Support 1
L Laptop Tech Support 1
P Laptop Tech Support 1
C Laptop Tech Support 1
L Laptop Tech Support 3
M Laptop Tech Support 2
R Laptop Tech Support 1
V Laptop Tech Support 7
I Laptop Tech Support 1
D Laptop Tech Support 2
K Laptop Tech Support 1
D Laptop Tech Support 1
T Laptop Tech Support 2
T Laptop Tech Support 6
C Laptop Tech Support 2

ASK THE COMMUNITY