Question Asus vivobook r540ub bios and nvidia issue

Nov 5, 2020
1
0
10
0
Hello I'm using asus vivobook r540ub, actually I recently updated my bios from asus support website I entered my laptop model and operating system version after that it asked me about model number like is it x540ub or x540ubr I got confused cause mine is r540ub so first I selected x540ub there I searched the softwares but all of them was outdated so then I entered x540ubr there I searched the softwares the drivers there was new and updated so I thought to download all updated drivers and softwares and to install them after that I updated my bios to 308 but then I started facing issues in my graphics first intel uhd then nvidia mx110 now the problem is in my bios I think I installed wrong software that's why my graphics is not working properly in nvidia when I play games it automatically downgrades my resolution to 720p though I have 1080p screen and previously I played same games in 1080p. So what do I do now Please help me with this problem.
 
Thread starter Similar threads Forum Replies Date
Jcano2605 Laptop Tech Support 0
Venura_Ganuka Laptop Tech Support 4
Phoenix1217 Laptop Tech Support 0
1nf1n17y Laptop Tech Support 1
J Laptop Tech Support 0
C Laptop Tech Support 1
pradeepsnayak Laptop Tech Support 2
Shock31 Laptop Tech Support 0
Bboyxan Laptop Tech Support 1
Karl Alexander Laptop Tech Support 3
Fercho0316 Laptop Tech Support 1
ellenleigh122627 Laptop Tech Support 1
rudotelyne96 Laptop Tech Support 0
sid_nir Laptop Tech Support 3
K Laptop Tech Support 0
Q Laptop Tech Support 0
Wish_I_had_Jarvis Laptop Tech Support 2
G Laptop Tech Support 1
pauls123 Laptop Tech Support 13
C Laptop Tech Support 1

ASK THE COMMUNITY