Question Asus Zenbook UX390UAK won't power up

Apr 19, 2020
3
0
10
0
Hello
I have an Asus Zenbook UX390UAK
When I switch it off, it will not turn on when I press the power key.
In order for me to turn it on, I need to do the power reset i.e. (disconnect AC power, open laptop, disconnect battery, press power button for a minute, re-connect battery, reconnect AC power to main, press power button )
It works every time I do the "power-reset" sequence.

I also noticed that when the laptop is on, I can do a restart and it comes up and works OK.

The only issue is that when I turn it off, then it will not power on again unless I do the power-reset sequence.

The laptop works perfectly and the only issue is that once it's off, the power button alone does not turn it on.

I tried locating the CMOS battery without any success
https://www.dropbox.com/sh/bewfvi33rpwjug2/AACgvbYh8Itv_h2Egzx_WkhFa?dl=0

Any help would be appreciated.
 
Last edited:
May 6, 2020
2
0
10
0
Hi. I have exactly the same problem and same temporary "solution" of course.
If you're asking yourself, this is absolutely no necessary to change the main battery. I just received the new one today, mounted it and... no, the battery don't charge the mother board... So, I'm looking for, again, the datasheet of this fuc**** motherboard because, it is obvious that it's the cmos battery that is completely broked.
Of course, I didn't find where it's located. I'm pretty sure that this one is directly welded on the motherboard.
I prupose that to you : the first who find the solution tells to the other.
 
May 6, 2020
2
0
10
0
Okay, just got the Asus support. This motherboard doesn't have a cmos separated battery... I done some tests and in fact, by changing the main battery with a brand new one, I still have the same problem BUT... now I can put the windows into the sleeping mode. That's a good, really good news.
 
Apr 19, 2020
3
0
10
0
Hello @ajdw .

Sorry to hear you have same issue.

Yes, mine also goes to sleep... so I don't switch it off anymore....

Some progress:
What I have noticed this week is that when my laptop is on and I press the power button for let's say 5sec to 1min, the system does not shut down.

So, it's clear that the power button is not shutting down the system as it's supposed to.
However, that same power button helps perform the power-reset sequence.

In short, the main issue is that the power button is not fully functioning, and that may explain why the power button does not start the machine either.

As a side note, after a power-reset, I do not need to press the power button to start the machine as it starts automatically as soon as the AC adapter cable is plugged in.

I have been using this machine for over 3years now and I still have faith in Asus :) ...
Needles to say... this UX390UA is a great ultrabook: light, elegant, and tiny... yet very powerful :)
 
Last edited:
Thread starter Similar threads Forum Replies Date
dooey123 Laptop Tech Support 2
S Laptop Tech Support 0
N Laptop Tech Support 1
J Laptop Tech Support 2
F Laptop Tech Support 1
FlamingoSteak Laptop Tech Support 0
scyron Laptop Tech Support 2
R Laptop Tech Support 5
perfectfalse Laptop Tech Support 1
G Laptop Tech Support 0
Poch.t Laptop Tech Support 1
D Laptop Tech Support 4
D Laptop Tech Support 2
LucieVdw Laptop Tech Support 2
DiogoVR Laptop Tech Support 1
R Laptop Tech Support 1
N Laptop Tech Support 1
Huema838 Laptop Tech Support 1
H Laptop Tech Support 0
C Laptop Tech Support 1

ASK THE COMMUNITY