Attempting to reset a Toshiba laptop, holding 0 doesn't really work?

Xialoh

Distinguished
Jan 16, 2012
2
0
18,510
0
The Toshiba website says to hold 0 when powering it on. I do this, I get the beeping noise, but it never goes to recovery. I logged in and checked my system volumes and it seems that a TOSHIBA hidden recovery partition exists (checked the name with DISKPART). It's about 1.5GB.

Any idea why I can't get it to work? I have a windows 7 installation CD I'm about to use to do DISKPART clean all, but as I'm having some complications with the activation key, I'd rather do a regular reset and avoid some problems.. I just can't figure out why this won't work.

update: I managed to reinstall, and get my key activated. Problem is solved.
 

SchizTech

Distinguished
Jan 16, 2011
378
0
19,210
81
First, have you backed up any files you don't want to lose? You can press F8 during Windows startup to get to a boot options menu, where the first option is "repair my computer." Many PC makers (including Toshiba) put links to their recovery utility in there. You may need to enter your Windows password if you have one, then select Toshiba recovery.

Be warned: Toshiba recovery takes a while. Then you'd have to do updates, and re-install any programs.
 

Xialoh

Distinguished
Jan 16, 2012
2
0
18,510
0
Nah, I'm fixing a laptop for a relative. It's full of all sorts of viruses that at least 7 different programs couldn't remove. He doesn't want the data so..wiping it.

I'll give what you just said a try.

update: F8 doesn't work, but I was able to reach a repair option. However, it doesn't offer reinstallation. No Toshiba specific options either. I did find a couple basic ways to reinstall - one is strictly via the win7 disc, the other is through some advanced settings in the system. It says it will leave a windows.old.

Out of curiosity, if I wipe the C drive with diskpart, can I use the recovery partition still for any Toshiba specific stuff I may need? I don't want to have to buy some sort of CD from them because I lack some crucial file or something..
 

vgs

Honorable
Jan 12, 2014
2
0
10,510
0

............................
Here is another option: However, let me digress. as one of the previous commenters stated, "backup ALL your files" or better yet create a clone, or an image to re-install later. Ok. here is the problem I had and what I did to solve it. "Restore Toshiba Satellite L775D-S7135 to Original Windows 7 with created recovery disk set when holding 0 doesn't work and F12 boot selection doesn't work". Since the aforementioned did not work, I downloaded a free Win 7 Home Prem ISO and burned it to a DVD. I put it into the drive and executed the 'setup.exe' file. It took a while to install. THEN, when the option to enter the 'KEY' I skipped it. Re-booted laptop and THEN the F2, F9 & F12 keys worked so that I was able to insert my restore disk set (created when I first purchased it). I opted for the COMPLETE erase HDD and restore system to factory original. NOTE HERE!!!!! You MUST not have ANY USB cables connected; usb sticks, drives, mouse or any other EXTERNAL hardware. ONLY the AC cord should be plugged in. Worked for me. Good luck. :) P.S. using diskpart may not be the best option because it interferes with the original system's configuration for the 'Recovery' partition/sectioning on your HDD. :) just sayin.

 
Thread starter Similar threads Forum Replies Date
T Laptop Tech Support 1
M Laptop Tech Support 1
M Laptop Tech Support 14
C Laptop Tech Support 4
F Laptop Tech Support 2
S Laptop Tech Support 1
M Laptop Tech Support 2
A Laptop Tech Support 1
A Laptop Tech Support 1
X Laptop Tech Support 10
N Laptop Tech Support 5
S Laptop Tech Support 1
G Laptop Tech Support 1
R Laptop Tech Support 1
I Laptop Tech Support 1
C Laptop Tech Support 1
V Laptop Tech Support 2
C Laptop Tech Support 1
M Laptop Tech Support 3
S Laptop Tech Support 3
Similar threads
Compaq v5000 powers on but only repeatedly attempts to spin cd rom.
my ASUS opens but without the ASUS logo. attempts to open into windows 10 have failed. what to do?
Msi gaming laptop won’t do nothing but attempt to repair and fail
I attempted a factory reset on my Acer Aspire One Cloudbook 11
Laptop will turn on after a few attempts
What should I do when my laptop keep restart and the screen says "attempting to recover installation"?
I've been stuck on attempting repairs for almost 2 hours now on windows 8 pro
Hp windows 8 cracked screen attempting to connect to tv
I have a Samsung notebook. When I attempt to type anything the cursor starts to go back to the start preventing me from typin
Trouble booting windows XP on Dell Inspiron Mini 10 after Troubleshooting/ attempted system restore.
HP Probook 4720s keeps rebooting after various repair attempts
When i press abd hold the power botton the Attempting repairs is coming not an automatic repairs , if so how can i solve this
Attachment Preview Or Download Yields Multiple Attempts
When I attempt to start my Toshiba satellite laptop the startup system goes into a loop saying that it has identified a proble
laptop startup requires more than one attempt
Toshiba Laptop (C55-A5302) Won't Boot After Attempted Factory Reset
BSOD attempting to reset display driver and recover from timeout failed.
I recently tried to attempt a reset on my acer laptop, everything was going fine until there was an error in reseting, once fi
Attempting a factory reset
Attempt to reset display driver and recover from timeout failed.

ASK THE COMMUNITY