Audio Delay on 3D TV?

jdsimons2

Distinguished
Aug 30, 2011
3
0
18,510
0
Hey everyone,

Here's the setup:
LG 65" 3D TV
65 ft HDMI Cord
Sony BluRay Player
Soundboard
HDMI Switch

BluRay Player + 3ft HDMI Cord --> HDMI Switch + 65 ft HDMI cord --> 65" 3D TV
BluRay Player + 3ft Red/White Audio Cord --> Soundboard

For some reason, I'm getting a very minor delay (maybe .01s) in Audio. It seems to get minimally worse over time.

Anyone have any thoughts on this? Is it a cord choice?

I can give more specifics on my hardware if needed.

Thanks!
 

hang-the-9

Titan
Moderator
Hook up the players directly to the TV, is the delay gone then? If yes, you need to work on getting some other configuration for the sound. I don't think there is a human that can detect a 1/100th of a second delay in sound. Maybe 1/10th
 

jdsimons2

Distinguished
Aug 30, 2011
3
0
18,510
0
Hi,

I have a soundboard because of the way the room is setup. It's not a home, live music is played where the tv is.

Because of that, the only way to get a direct connection on the sound is through the HDMI cord, and thus through the tv only and not the speaker system setup.
 

yang0409

Honorable
Jun 11, 2012
48
0
10,580
0


Does it happen all the time or just when you're watching 3d? Like what hang-the-9 said your tv most likely have an audio sync feature. If it happens while watching 3d, if your 3d tv is from lg's 2012 models then it might have a 3d sound zooming. You may want to check that. I haven't tried it yet but as far as I know you can use it to sync the sounds with the 3d image.