Audio is low, only left side of headphones, and static even when muted! Please help!

AHappyPandaBear

Estimable
Sep 16, 2014
5
0
4,510
0
I just built my first custom gaming computer and everything is going smoothly until i try and play some music out of my front audio jacks. I tested the headphones in another device and they are fine. The front panel jack and rear I/O panel jacks produce static and low, left sided audio. I think i have updated my audio drivers but I'm not sure. Any help would be appreciated.

My setup:
CPU - AMD FX 6300
MOBO - Asus M5A78L-M/USB3
RAM - G.Skill RipjawsX 1600mhz 2x4gb
Graphics card isn't installed yet
 

hang-the-9

Titan
Moderator
Could be a bad jack, or just a combination of your headphones and the jack. Try another set of headphones with the system and see if they do the same thing. You should also check to make sure your cabeling to the case is correct, you could have a short or a bad contact.
 

ssddx

Glorious
Moderator
provided you've already checked the simple things like making sure your sound is set on stereo and that you do not have any strange settings enabled...

since you have already updated the drivers and verified that the headphones work on a different device, you might be having an issue with your onboard sound. i would have said perhaps you have a bad jack but since it is duplicated on both front and rear i'm thinking its the onboard.

you could attempt to rma but since that is a cheap motherboard you might still have issues with static or distortion even if the other issue gets fixed. for $27 you could get a xonar dg/dgx and use that instead if you wanted.

i cant rule out it being software based... but my first thought is that its hardware.
 

AHappyPandaBear

Estimable
Sep 16, 2014
5
0
4,510
0
Yes i was thinking about just getting a sound card. Honestly don't feel like removing the board to rma lol. What is the difference between the dg and dgx?
 

ssddx

Glorious
Moderator
my thoughts are perhaps low amplification on the left side due to a defect or broken component which points to hardware. or it could be a poor connection on the left side in a solder joint perhaps.

as i said i would have said it was a bad jack if it didnt happen on both the front and rear since a bad jack connection can give spotty performance on one side. but since its both front and rear its not that.

i suppose drivers could cause a low volume issue if you had some sort of balance l/r going on but i've never encountered an issue like you described with driver issues myself.
 

AHappyPandaBear

Estimable
Sep 16, 2014
5
0
4,510
0
So you think a sound card would fix this issue for sure? Are there any sound cards that allow multiple outputs to be plugged into the back and the ability to switch between them with software on the computer?
 
Thread starter Similar threads Forum Replies Date
S Audio 7
N Audio 1
T Audio 0
P Audio 2
atesba Audio 3
readbeancass Audio 2
filthyspoons Audio 1
ET5115 Audio 1
A Audio 1
B Audio 1
E Audio 2
F Audio 0
C Audio 3
F Audio 1
H Audio 2
C Audio 3
J Audio 3
M Audio 1
J Audio 2
H Audio 4

ASK THE COMMUNITY