Audio only coming out left headphone

joseph500

Estimable
Apr 1, 2015
3
0
4,510
0
Hi guys i recently built my younger brother a PC and there's an issue i cant seem to fix.
Whenever his headset ( turtle beach recon 50x) is plugged in audio will only come out of the right side

I've tried different headsets uninstalling & reinstalling drivers adjusting audio settings in the control panel checking the front panel audio connectors checking device manager to no avail

i tried his headset on my PC and it worked fine.

The only time audio works on both sides is when the jack is plugged about halfway on the Y splitter or if the jack has been pushed & held into the rear motherboard audio plugs

does anyone know what could be causing the problem any help is appreciated

Heres the spec list: https://nz.pcpartpicker.com/user/joseph500/saved/#view=P6XzMp

 

Ralston18

Dignified
Moderator
From your posts:

"The only time audio works on both side is when the jack is plugged about halfway on the Y splitter or if the jack has been pushed & held into the motherboard "

Take a close look at the plugs and ports involved.

My thought is that you have a mismatched or defective connection involved.

Google "TS, TRS, TRRS" (Tip, Sleeve, Ring). There are a couple of standards being used. The physical connections can and do vary with the headsets (audio and microphone). Apple uses a different connection arrangement.

Here is a starter link:

http://blog.mklec.com/trrs-and-trs-plugs-and-sockets-explained/

You can easily find additional explanations and images.
 

joseph500

Estimable
Apr 1, 2015
3
0
4,510
0
MERGED QUESTION
Question from joseph500 : "Audio only working on right headphone"

Hi guys i recently built my younger brother a PC and there's an issue i cant seem to fix.
Whenever his headset ( turtle beach recon 50x) is plugged in audio will only come out of the right side

I've tried different headsets uninstalling & reinstalling drivers adjusting audio settings in the control panel checking the front panel audio connectors checking device manager to no avail

The only time audio works on both side is when the jack is plugged about halfway on the Y splitter or if the jack has been pushed & held into the motherboard

i suspect something is wrong with the motherboard but i'm still a bit unsure


does anyone know what could be causing the problem help is appreciated

Here is the spec list: https://nz.pcpartpicker.com/user/joseph500/saved/#view=P6XzMp
 

Ralston18

Dignified
Moderator
From your posts:

"The only time audio works on both side is when the jack is plugged about halfway on the Y splitter or if the jack has been pushed & held into the motherboard "

Take a close look at the plugs and ports involved.

My thought is that you have a mismatched or defective connection involved.

Google "TS, TRS, TRRS" (Tip, Sleeve, Ring). There are a couple of standards being used. The physical connections can and do vary with the headsets (audio and microphone). Apple uses a different connection arrangement.

Here is a starter link:

http://blog.mklec.com/trrs-and-trs-plugs-and-sockets-explained/

You can easily find additional explanations and images.
 
Thread starter Similar threads Forum Replies Date
B Audio 5
PJGuy Audio 2
A Audio 2
A Audio 1
J Audio 3
H Audio 6
P Audio 2
T Audio 1
T Audio 1
I Audio 7
lynex8 Audio 3
M Audio 1
S Audio 4
C Audio 1
R Audio 13
WesleyT2 Audio 3
P Audio 1
C Audio 8
T Audio 1
N Audio 1

ASK THE COMMUNITY