Because is wasn't actually answered... I want my mic to stop muting between sentences.

Apr 24, 2018
2
0
20
1
I have a Blue Yeti mic that I would like to prevent from muting between sentences. I understand it's great for reducing noise, but when I start to speak again, it doesn't pick up the very beginning of a word. Is there any way of doing this?

For reference, I am using Voicemeeter with Adobe Audition CC to record.
 
Apr 24, 2018
2
0
20
1
It's due to Voicemeeter. (Kind of knew this from the other post that didn't get an answer) If you're using a pre-set for your Voicemeeter settings, make sure that the knob bellow "Audibility" is turned down. At least, that's what has fixed my issue. It stopped filtering as harshly when I did this. Hope it helps anyone seeking for a solution to this.
 
Thread starter Similar threads Forum Replies Date
K Audio 1
M Audio 1
N Audio 1
A Audio 0
M Audio 0
F Audio 4
K Audio 1
M Audio 1
J Audio 3
G Audio 8
henrytcasey Audio 0
I Audio 5
S Audio 1
D Audio 2
O Audio 8
M Audio 1
G Audio 1
H Audio 8
Dr_asik Audio 4
D Audio 5

Similar threads


ASK THE COMMUNITY