Booting problem in VAIO.

Partth

Commendable
Jul 6, 2016
1
0
1,510
0
I have a sony vaio, yesterday i put it on sleep and went for a walk. When i returned back and tried booting it up, nothing happened. I have a dead battery. When i changed the power source and tried booting, power led get on as well as the hard drive one. But after 2-3 seconds the hard drive led turns off but the power led stays on. When i click power button battery led flashes and on long press of the power button, the laptop goes to sleep. Please help me. Thank you.
 

hang-the-9

Titan
Moderator
Remove the battery and wall power, hold in the power button for 30 seconds, plug in only wall power and see if it works. If not, try with battery inserted also. If neither of those work, it's either a bad power brick, bad charging port or circuit or bad power supply. You can try reseating the RAM also, maybe try different RAM or one RAM stick at a time. Try using both RAM slots in turn also, at times the RAM slots can go bad.
 

hang-the-9

Titan
Moderator
Remove the battery and wall power, hold in the power button for 30 seconds, plug in only wall power and see if it works. If not, try with battery inserted also. If neither of those work, it's either a bad power brick, bad charging port or circuit or bad power supply. You can try reseating the RAM also, maybe try different RAM or one RAM stick at a time. Try using both RAM slots in turn also, at times the RAM slots can go bad.
 
Thread starter Similar threads Forum Replies Date
ohxtrx Laptop Tech Support 0
E Laptop Tech Support 1
M Laptop Tech Support 0
ftothn Laptop Tech Support 5
S Laptop Tech Support 0
Beasttrick246 Laptop Tech Support 1
L Laptop Tech Support 1
G Laptop Tech Support 3
I Laptop Tech Support 7
W Laptop Tech Support 1
Aeschylus Laptop Tech Support 6
A Laptop Tech Support 2
T Laptop Tech Support 1
C Laptop Tech Support 1
H Laptop Tech Support 2
J Laptop Tech Support 3
Y Laptop Tech Support 1
B Laptop Tech Support 1
G Laptop Tech Support 1
D Laptop Tech Support 2

ASK THE COMMUNITY