Buy New Asus laptop, but wifi always no internet access

okiewardoyo

Estimable
Feb 3, 2016
2
0
4,510
0
2 Days ago, i bought new laptop asus x453s, but until this time i can not figure out how to make this new lapton connect to internet. Wifi is connected, but it always 'no internet access':

My spec:
Windows 8.1 64bit
Wireless: Qualcomm Atheros AR956X Wireless Network Adapter

I'm trying to go to device manager, and i see that this driver software is uptodate.
I try disable my windows firewall, unistall avast antivirus and it still says no internet access.
I go to this wireless adapter properties, looking at IPv4 and IPv6, everything is ok, it checked obtain ip address automatically , obtain dns automatically.
I try to uninstall driver from device manager, then install it again, but no success, :'(

Below are the result of ipconfig /all
//
Microsoft Windows [Version 6.3.9600]
(c) 2013 Microsoft Corporation. All rights reserved.

C:\Users\PERSONAL Co>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : PERSONAL
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Local Area Connection* 3:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
Physical Address. . . . . . . . . : 12-A5-89-5D-3D-CB
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wi-Fi 2:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Qualcomm Atheros AR956x Wireless Network
Adapter
Physical Address. . . . . . . . . : 80-A5-89-5D-3D-CB
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::6133:6f8:ff3f:b582%23(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.3(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 04 Februari 2016 5:18:26
Lease Expires . . . . . . . . . . : 07 Februari 2016 5:18:26
Default Gateway . . . . . . . . . : fe80::320c:23ff:fec8:bef4%23
192.168.1.254
DHCP Server . . . . . . . . . . . : 192.168.1.254
DHCPv6 IAID . . . . . . . . . . . : 394306953
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1A-69-40-B2-3C-97-0E-C1-D7-B6

DNS Servers . . . . . . . . . . . : 192.168.1.254
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Bluetooth Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
Physical Address. . . . . . . . . : 80-A5-89-5D-3D-CA
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Ethernet 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
Physical Address. . . . . . . . . : 30-5A-3A-89-55-3A
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{3C8B14CE-DCA7-43F9-BC2C-C333A3287CA9}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\PERSONAL Co>

I try to ping google.com but the result is could not find host google.com
i try to ping 8.8.8.8 the result is always timeout.
--
Anybody can help me??
 
Hi,

Please do try these troubleshooting steps that may help in solving the issue.
- Go to Device Manager and uninstall the wireless adapter.
- Next is to download and install the latest wifi adapter from ASUS Support site.
- Once installed reboot your laptop for all the changes to take effect.
- After the reboot try connecting back to your wireless network.

Here are more troubleshooting steps if these doesn't work:
http://www.tomshardware.com/faq/id-2751316/connectivity-issues-windows-fixes.html
 

okiewardoyo

Estimable
Feb 3, 2016
2
0
4,510
0


i have tried all of that, and the result is nothing. I have uninstall yesterday, again and again, download driver from asus, install again, reboot and reboot, but no success..
my wifi is connected, but 'no internet access'

 

TRENDING THREADS