Buzzing on Luxman LX-33?

G

Guest

Guest
Archived from groups: rec.audio.tech (More info?)

Hi,

I've got a Luxman LX-33 amplifier that appears to be producing some annoying
buzzing sounds in the background. Anyone know what this is and how to fix
it? Thanks.
 
G

Guest

Guest
Archived from groups: rec.audio.tech (More info?)

Start by troubleshooting the power supply. It is possible that there are
defective components in the supply. You can see with a scope if there is
noise on its outputs.

If you are not a tech, or properly equipped, take the amp to a service
centre to have it properly checked.

--

Jerry G. GLG Technologies GLG
==========================


"Alon Wolman" <alon.wolman@verizon.net> wrote in message
news:IPyDc.7371$x9.5744@nwrddc02.gnilink.net...
Hi,

I've got a Luxman LX-33 amplifier that appears to be producing some annoying
buzzing sounds in the background. Anyone know what this is and how to fix
it? Thanks.
 

carlomaxim

Distinguished
Mar 6, 2011
1
0
18,510
0
Hallo. It is a problem caused by the chassis vibrating under certain circumstances.
Try and find the right position of its feet...i solved putting a couple of coins under one feet. Now it doesn't buzz anymore.... I hope you'll solve it too....
BYE
 
Thread starter Similar threads Forum Replies Date
Sentyee Audio 0
C Audio 0
K Audio 0
P Audio 3
S Audio 0
RaffaRF Audio 1
F Audio 12
A Audio 0
T Audio 1
N Audio 0
Wowee3 Audio 0
A Audio 0
L Audio 0
Godwin123321 Audio 0
Szaszakk Audio 0
C Audio 4
O Audio 2
J Audio 1
A Audio 3
PLBoucher Audio 7

ASK THE COMMUNITY