Cannot enable headphones

Jenrar02

Estimable
Jun 18, 2014
1
0
4,510
0
I have a windows 7 Toshiba and I've tried EVERYTHING but my headphones don't work, I showed disabled devices and all that is shown is my speakers, this is very frustrating :fou:

Please answer Asap D:
 

itsVance

Estimable
Jun 17, 2014
54
0
4,610
12
If you see your headphones disabled in the device manager list you were talking about, right click and enable them.

or you can try:

Start Button -> type sound in the search -> Choose Sound (under control panel) -> Select the proper playback device as default.

If your headphones are wireless, make sure the adapter is plugged in and its drivers are installed as well as making sure the headphone is charged.
 

itsVance

Estimable
Jun 17, 2014
54
0
4,610
12
If you see your headphones disabled in the device manager list you were talking about, right click and enable them.

or you can try:

Start Button -> type sound in the search -> Choose Sound (under control panel) -> Select the proper playback device as default.

If your headphones are wireless, make sure the adapter is plugged in and its drivers are installed as well as making sure the headphone is charged.
 
Thread starter Similar threads Forum Replies Date
S Laptop Tech Support 1
R Laptop Tech Support 6
K Laptop Tech Support 5
A Laptop Tech Support 3
jsmoke Laptop Tech Support 1
M Laptop Tech Support 1
A Laptop Tech Support 1
D Laptop Tech Support 1
K Laptop Tech Support 1
P Laptop Tech Support 3
O Laptop Tech Support 1
M Laptop Tech Support 2
P Laptop Tech Support 1
G Laptop Tech Support 2
X Laptop Tech Support 2
J Laptop Tech Support 4
S Laptop Tech Support 1
A Laptop Tech Support 1
S Laptop Tech Support 3
B Laptop Tech Support 1

ASK THE COMMUNITY