Cant play video

babadontwant

Distinguished
May 11, 2010
1
0
18,510
0
Hello,

I have been unable to play any videos on my windows xp computer for a couple of days (except using winamp). Whenever I try to play a video the audio works but a blank screen is displayed where the video should be. I have tried many different types of video file and tried media player classic VLC, and even windows media player. I have been playing videos on this installation of windows for many a month with no problems and to my knowledge have not made any changes that could effect video playing. This is exceptionally annoying (although for some reason winamp still works). I use the k-lite codec pack but I dont think it is codec related as I have been told that VLC uses its own codecs.

Any idea's would be greatly appreciated as this is very annoying. If not I am going to reinstall windows which is not something I want to do really.

Much love

Nick
 
Thread starter Similar threads Forum Replies Date
V Apps General Discussion 2
D Apps General Discussion 1
the777 Apps General Discussion 3
robbertflord134 Apps General Discussion 2
I Apps General Discussion 0
D Apps General Discussion 1
K Apps General Discussion 2
D Apps General Discussion 2
I Apps General Discussion 0
G Apps General Discussion 7
PepeTheDog Apps General Discussion 3
F Apps General Discussion 0
sevstrider Apps General Discussion 6
L Apps General Discussion 2
H Apps General Discussion 1
G Apps General Discussion 1
P Apps General Discussion 4
camarillodelrio Apps General Discussion 1
T Apps General Discussion 10
L Apps General Discussion 2

ASK THE COMMUNITY