Connecting to external screen or tv

jfreggie

Distinguished
Jun 4, 2007
12
0
18,570
1
Make sure you've marked the check box next to 'Extend my windows desktop to this monitor' in the settings tab in display properties.
 

Jan Groenveld

Distinguished
May 11, 2010
4
0
18,510
0
Sorry. I'm using Windows 2007 and can't find the check box you're talking about. Can you lead me through it. I've been looking in all the possibilities of display settings. Thanks for your help. Jan
 

Jan Groenveld

Distinguished
May 11, 2010
4
0
18,510
0
Sorry. I'm using Windows 2007 and can't find the check box you're talking about. Can you lead me through it. I've been looking in all the possibilities of display settings. Thanks for your help. Jan
 

Jan Groenveld

Distinguished
May 11, 2010
4
0
18,510
0



Sorry, I can't find what you're telling me. in Windows 7 there is no check box telling this . Any other ideas. Jan
 
Thread starter Similar threads Forum Replies Date
_HrW Laptop General Discussion 0
D Laptop General Discussion 1
M Laptop General Discussion 1
T Laptop General Discussion 8
Albuth69 Laptop General Discussion 1
P Laptop General Discussion 1
R Laptop General Discussion 2
F Laptop General Discussion 1
G Laptop General Discussion 4
A Laptop General Discussion 1
M Laptop General Discussion 1
Z Laptop General Discussion 1
D Laptop General Discussion 2
L Laptop General Discussion 1
PetarV Laptop General Discussion 6
M Laptop General Discussion 3
M Laptop General Discussion 2
samuraimastr Laptop General Discussion 1
K Laptop General Discussion 6
G Laptop General Discussion 4

ASK THE COMMUNITY