Solved! CPU Usage limited to 22%?

Jul 27, 2018
6
0
10
0
So when I use my computer and I do heavy tasks like video editing, my CPU hits 100% usage and gets respectable temps of around 60-75C while rendering (this is Balanced Performance Mode, by the way). However, the moment I plug in my laptop, my CPU usage in Task Manager will never exceed 22% (0.60GHz) and my temps drop down to 50-60 (and this is still balanced performance mode, by the way). And the moment, I unplug it, my CPU usage hits 100% and my temps rise to 60-75C. Could this have something to be with the battery? By the way, I don't know if this helps, but I found it weird, my laptop has a 97W battery and my laptop charger is only rated at 60W. Could that be the problem? (I don't think this is thermal throttling either)
 

BFG-9000

Respectable
Sep 17, 2016
167
0
2,010
76
Something is messed up in one of the power management settings somewhere (sometimes there is a separate one in the BIOS).

As for the 97 watt-hour battery, that just means your 60w charger would never be able to charge it from flat in one hour--it would probably take two when the computer is off and much longer than that when it is powered on.
 
Jul 27, 2018
6
0
10
0


I checked my power plan and in advanced power settings, everything seemed usual. The minimum CPU usage was at 5% and maximum 100% both on battery and plugged in. And, I'll dig into the BIOS and see if there's anything for power settings.

 
Thread starter Similar threads Forum Replies Date
_Killua_ Laptop Tech Support 0
A Laptop Tech Support 0
Mauriciowi100 Laptop Tech Support 1
F Laptop Tech Support 0
G Laptop Tech Support 0
M Laptop Tech Support 0
JoostJoost Laptop Tech Support 2
C Laptop Tech Support 1
Pandofla Laptop Tech Support 3
NeedHelpGuy Laptop Tech Support 0
S Laptop Tech Support 0
smohsen Laptop Tech Support 0
mk716 Laptop Tech Support 1
oktaviorizky23 Laptop Tech Support 13
I Laptop Tech Support 1
S Laptop Tech Support 6
M Laptop Tech Support 1
K Laptop Tech Support 1
V Laptop Tech Support 1
A Laptop Tech Support 10

ASK THE COMMUNITY