Dedicated Nvidia Graphics card not working

Oct 28, 2018
1
0
10
0
Hi...
I am using Dell Inspiron 3558 laptop.
System information :

Processor - intel i3 - 5015U @ 2.1GHz - x64 bit processor
Ram - 8GB
Graphics Card - Intel HD graphics 5500 - 128MB & nVidia GeForce 920M - 2GB
HDD - toshiba - 1TB
Windows 10 home digitally licensed with motherboard

I am using this laptop since 2years. After full formatting my hard disk when I created new partitions and installed windows 10 my graphics properties are showing worng and graphics intensive softwares are showing frame lag (eg. Previously I got 35-40fps on avg. benchmark result on Gta V but now its only around 17-22fps).
So coming back to more details..
After installing all necessary updates and drivers previously in Display adapter properties section system video memory 128 MB, dedicated video memory 2048 MB & shared system memory 0 MB and now system video memory shows 0 MB, dedicated video memory 128 MB & shared system memory 4050 MB.
After having problem adapter information > chip type - Intel(R) HD Graphics Family, DAC Type - Internal, Adpter String - Intel(R) HD Graphics 5500, Bios info - Intel Video Bios.

I have tried to full format disk before also but it never happens with me. Please help me to fix this problem..

Thank you.
 
Thread starter Similar threads Forum Replies Date
K Laptop Tech Support 3
N Laptop Tech Support 3
R Laptop Tech Support 1
M Laptop Tech Support 2
L Laptop Tech Support 22
S Laptop Tech Support 8
K Laptop Tech Support 1
Y Laptop Tech Support 6
C Laptop Tech Support 4
B Laptop Tech Support 2
S Laptop Tech Support 2
F Laptop Tech Support 10
S Laptop Tech Support 1
P Laptop Tech Support 1
R Laptop Tech Support 1
G Laptop Tech Support 9
T Laptop Tech Support 1
K Laptop Tech Support 1
E Laptop Tech Support 2
T Laptop Tech Support 7

Similar threads


ASK THE COMMUNITY