Delete this thread

Status
Not open for further replies.
Nov 21, 2018
3
0
10
0
DELETE this thread, delete delete delete. Delete this thread oh please delete this thread and thank you very much, People are of no help delete this thread please
 
Nov 21, 2018
3
0
10
0


What? That's what I did....cloned the original SSD and installed into the new laptop

 
Nov 21, 2018
3
0
10
0


OMG Yes of course, what do you think I'm doing over here, read my original post!
 

Imacflier

Honorable
Jan 19, 2014
13
0
10,570
3

I thought you were here looking for help. Your original post makes no mention of trying to boot with ONLY the new drive installed....nor does the image at your link. Now: if you have, in fact, tried to boot with only the cloned drive installed, then I have no idea as to what might be wrong....but there is no indication that you HAVE tried to boot with only the cloned (the new) installed.

Larry
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
U Laptop Tech Support 1
Secritek Laptop Tech Support 3
A Laptop Tech Support 7
S Laptop Tech Support 5
DownbeatAquos Laptop Tech Support 2
P Laptop Tech Support 1
R Laptop Tech Support 1
K Laptop Tech Support 3
J Laptop Tech Support 1
O Laptop Tech Support 1
M Laptop Tech Support 4
S Laptop Tech Support 3
F Laptop Tech Support 1
K Laptop Tech Support 1
G Laptop Tech Support 1
D Laptop Tech Support 2
S Laptop Tech Support 4
AWPortunity Laptop Tech Support 1
R Laptop Tech Support 5
G Laptop Tech Support 6

ASK THE COMMUNITY

TRENDING THREADS