Dell 6400/E1505 forum

phonebookman

Honorable
Oct 16, 2012
1
0
10,510
0
My E1505 motherboard has apparently failed - neither the built in keyboard nor a USB one works... I still get multiple characters when using a few certain keys. For example, typing the letter "w" gets me the w and the "2". Hitting "e" brings up e and a "3" and so on. About half the top row does this regardless of the keyboard being used. I seem to get the key I typed plus the one above it and sometimes the one below it as well!

So, not wanting anything more than the easiest to install and set-up and motherboard, what are your suggestions?

Thanx!
 

windryyder

Distinguished
Sep 2, 2011
11
0
18,560
0
If you remove the onboard keyboard and then connect an external keyboard, does the problem continue or does it go away. If it works without the onboard keyboard installed, I would replace that first. It might be a system board but it seems strange it would happen with an external keyboard as well. Have you also tried running a dell diagnostic scan on the laptop?
 
Thread starter Similar threads Forum Replies Date
B Laptop Tech Support 1
R Laptop Tech Support 2
B Laptop Tech Support 2
C Laptop Tech Support 4
S Laptop Tech Support 4
B Laptop Tech Support 1
G Laptop Tech Support 3
D Laptop Tech Support 3
S Laptop Tech Support 2
C Laptop Tech Support 1
D Laptop Tech Support 7
V Laptop Tech Support 1
C Laptop Tech Support 10
I Laptop Tech Support 1
J Laptop Tech Support 6
A Laptop Tech Support 1
M Laptop Tech Support 1
M Laptop Tech Support 3
E Laptop Tech Support 3
S Laptop Tech Support 12

ASK THE COMMUNITY