Dell Inspiron 15 7567 laptop Lag

mykill_099

Commendable
May 11, 2016
3
0
1,510
0
Good Day Everyone.
My Dell Inspiron 15 7567 is very laggy and I just bought it last month. Disk usage is fluctuating and dell told me it is the OS(windows 10) but still I tried to config the settings, updated the OS and Drivers and still same issue :(

Specs:
Intel Core i5-7300HQ
4 GB DDR4
gtx 1050
1 TB HDD 5400 RPM
 

jaguarskx

Champion
Moderator
Taking a minute to get to the login screen is pretty typical for a hard drive. That's how long it take for my Dell Latitude 3450 to get to the login screen with a standard 5400RPM HDD. After logging in, I would say that the hard drive would continue to spin for maybe another 45 seconds to a minute afterwards as background programs and processes automatically runs.

By "always 100% usage" you mean even after a few minutes doing nothing? That should not be the case. If that does happen, then you should launch Task Manager to see what programs / processes are continuously accessing your hard drive.

A SSD will help with boot up time and program launches, but if there are programs / processes that are continuously accessing your HDD, then it will do the same thing with the SSD. You need to either uninstall the programs and / or research why these programs / processes are continuously accessing the HDD.
 

jaguarskx

Champion
Moderator
Describe what do you mean by"laggy".

Does the laptop take around 45 seconds to 1 minute to get to the login screen? Do programs feel like they take a long time to load? Have you used a laptop with a SSD in it before?
 

mykill_099

Commendable
May 11, 2016
3
0
1,510
0


Yes, it takes a minute to login screen and also the disk is always 100% usage. Nope but I'am planning to upgrade it to SSD. I also tried to disable the intel rapid hdd and it improved a little. Is it possible that my hdd drive low rpm is causing this problem?

 

jaguarskx

Champion
Moderator
Taking a minute to get to the login screen is pretty typical for a hard drive. That's how long it take for my Dell Latitude 3450 to get to the login screen with a standard 5400RPM HDD. After logging in, I would say that the hard drive would continue to spin for maybe another 45 seconds to a minute afterwards as background programs and processes automatically runs.

By "always 100% usage" you mean even after a few minutes doing nothing? That should not be the case. If that does happen, then you should launch Task Manager to see what programs / processes are continuously accessing your hard drive.

A SSD will help with boot up time and program launches, but if there are programs / processes that are continuously accessing your HDD, then it will do the same thing with the SSD. You need to either uninstall the programs and / or research why these programs / processes are continuously accessing the HDD.
 

mykill_099

Commendable
May 11, 2016
3
0
1,510
0


OS is freshly installed and there are no application installed, also updates are already updated.
Antimalware and System are making the disk usage at 100% and I think my solution is just to upgrade to M.2 SSD so that it would make my boot up and programs launches faster.

Thank you very much for the help sir :)



 
Thread starter Similar threads Forum Replies Date
Catdog420 Laptop General Discussion 1
l_am_bongz Laptop General Discussion 1
pikabing Laptop General Discussion 1
A Laptop General Discussion 2
D Laptop General Discussion 1
N Laptop General Discussion 1
A Laptop General Discussion 4
P Laptop General Discussion 2
F Laptop General Discussion 2
N Laptop General Discussion 1
K Laptop General Discussion 2
M Laptop General Discussion 1
T Laptop General Discussion 1
P Laptop General Discussion 1
D Laptop General Discussion 3
E Laptop General Discussion 1
S Laptop General Discussion 2
M Laptop General Discussion 3
karlis.vorslavs11 Laptop General Discussion 5
B Laptop General Discussion 2

ASK THE COMMUNITY