Dell Studio 1558 laptop turns off after a few seconds-a minute of turning on

G

Guest

Guest
My 5 year old Dell Studio 1558 laptop was running fine until today. I was using it today for an hour or so and then it suddenly turned off. Whenever I tried to turn it back on, it would work for a few seconds to a minute or two and then turn off.
Here is what I have tried so far:
I removed the charger and the battery, held the power button for 30+ seconds and connected the charger and turned on the laptop without the battery. But that didn't work.
I noticed that whenever I left the laptop powered off for 10 minutes or so and then turned it back on, it would stay powered on for a minute or two. But whenever I tried turning it back on as soon as it turned off, it would turn off within 5-10 seconds. The more frequently I tried to turn it on, the faster it would turn off. Is this an overheating issue? I need some guidance.
(I'm also sure there is no problem with the boot drive (SSD). I tried leaving the laptop powered on after entering the bios, I also tried booting live usb operating systems and all of them ran fine for a few seconds- a minute before the laptop turned off. The battery is in good condition.)
 
G

Guest

Guest
I found a solution to the problem. I don't know how to delete this thread. I request someone to do it for me. Thank you.
 

Sharm M

Estimable
Aug 21, 2015
1
0
4,510
0


Do you mind posting your solution or describe what you did to solve it as I have a very similar problem. Thanks
 

Ramchand_1

Estimable
Aug 22, 2015
1
0
4,510
0

Hi Pico vx, do you mind describing how the issue got resolved... I have a similar problem with my Dell Studio 1558. Now power button glows for a few seconds and switches off with no display at all. Please.........asap. Thanks. Ramch.
 
G

Guest

Guest

Sure. Sorry for the late reply. I'm not sure about what fixed the problem. I removed the back panel and checked if the ram came loose (A latch in one of the ram slots of my laptop is partially broken) and tried to put some pressure on the cmos battery a little bit. The BIOS time was reset the next time the laptop was turned on. It was working fine. But the problem did appear once more.
I'm not using my laptop anymore as it fell off the table and the display is broken. But the other parts work fine.
 
G

Guest

Guest


Sure. Sorry for the late reply. Please read the reply I posted above to Sharm M.
 
Thread starter Similar threads Forum Replies Date
J Laptop Tech Support 9
F Laptop Tech Support 1
S Laptop Tech Support 3
S Laptop Tech Support 2
R Laptop Tech Support 1
M Laptop Tech Support 4
J Laptop Tech Support 1
R Laptop Tech Support 3
D Laptop Tech Support 1
S Laptop Tech Support 3
S Laptop Tech Support 2
T Laptop Tech Support 1
L Laptop Tech Support 2
M Laptop Tech Support 1
I Laptop Tech Support 4
J Laptop Tech Support 2
P Laptop Tech Support 1
F Laptop Tech Support 25
iiNrG Laptop Tech Support 15
C Laptop Tech Support 2

ASK THE COMMUNITY