Question Discrete GPU not being used.

Mar 27, 2021
1
0
10
0
Alright, so to start I have an ASUS TUF Dash F15 (Which I bought today) and it has an RTX3070 (Store did not specify whether it was Max-Q or Max-P) and it has an i7-11370H. Now, I go to install Minecraft, everything seems normal. The graphics settings in Minecraft are unchanged at this point, and I go to boot up my world and to my disgust I get below 70 frames per second. I also found that my laptop is displaying off the Intel Iris Xe Graphics, and not the RTX 3070. I'm certain these are both linked problems and I have set my main GPU in the Nvidia Control Panel to prefer the 3070, and I've updated my drivers, BIOS, and even the drivers for the Iris Xe Graphics. Still, no solution. My GPU clocks while playing Minecraft are also <1200MHz, which is another red flag. Any ideas? I have 12 month warranty on the laptop so I have plenty of time to go get it fixed if the GPU is defective.
 
Thread starter Similar threads Forum Replies Date
Seric(98) Laptop Tech Support 4
DonTrePlays Laptop Tech Support 2
S Laptop Tech Support 0
L Laptop Tech Support 6
C Laptop Tech Support 1
N Laptop Tech Support 2
A Laptop Tech Support 1
A Laptop Tech Support 4
rgs80074 Laptop Tech Support 6
B Laptop Tech Support 1
J Laptop Tech Support 2
A Laptop Tech Support 1
wicked_sticky Laptop Tech Support 5
S Laptop Tech Support 12
Lycaone Laptop Tech Support 7
R Laptop Tech Support 3
D Laptop Tech Support 5
R Laptop Tech Support 1
L Laptop Tech Support 1
X Laptop Tech Support 1

ASK THE COMMUNITY