Emachines sound-driver problem

TwgNozzy

Estimable
Sep 20, 2014
12
0
4,560
0
Hi, i'm really clue-less right now.

so i got a Emachines E725 that i have Formated and installed Windows 8.1 on (used to be a W$ Vista) and everything seem just fine, exept one thing, i get no sound from this s****, no sound from eather the headphone jacks or the internal speakers. the sound worked before i formated it.

now the thing i don't get is that i've been looking at the driver a bit now, and the sound card driver is a "realtek high definition" driver, it says that it works like it should, but i still got no sound. i've tryed unistalling, rolling back and updating the driver but nope. i can choose from a microsoft driver or the realtek one, but non works. if i press the speaker-icon in the taskbar and plays a youtube video, it shows that it's suposed to make sound and it looks just normal. i can't seem to find the driver i need because i don't know which one i need and which site i can trust.

please please help me, i need this cheap crap-laptop :I thanks
 

TwgNozzy

Estimable
Sep 20, 2014
12
0
4,560
0


yeah, it's the realtek one
 

TwgNozzy

Estimable
Sep 20, 2014
12
0
4,560
0
it's the HD one, atleast when i right click on the drive in Device Maneger it says "realtec high defenition something something"
 
Thread starter Similar threads Forum Replies Date
R Laptop Tech Support 1
L Laptop Tech Support 1
D Laptop Tech Support 1
T Laptop Tech Support 2
R Laptop Tech Support 3
N Laptop Tech Support 1
M Laptop Tech Support 1
A Laptop Tech Support 3
R Laptop Tech Support 1
B Laptop Tech Support 1
H Laptop Tech Support 4
M Laptop Tech Support 1
E Laptop Tech Support 1
M Laptop Tech Support 1
J Laptop Tech Support 1
V Laptop Tech Support 1
S Laptop Tech Support 1
A Laptop Tech Support 1
N Laptop Tech Support 2
N Laptop Tech Support 1

ASK THE COMMUNITY