EVGA Presicion's RivaTunerStatistics on screen display not working in some games.

1N07

Estimable
Feb 26, 2014
36
0
4,590
4
EVGA Presicion's RivaTunerStatistics on screen display not working in some games.

Any ideas on how to fix this? Any other programs that can do it better?

Some of the games I'm playing right now:
Alan Wake - not working
AC: Freedom Cry - works
The Witcher - works
Thief - not working
 

bgunner

Distinguished
Feb 13, 2009
85
0
18,610
16
sometimes the OSD just will not work with some programs. If changing some settings doesn't help then there is a good chance it will not work.
 

bgunner

Distinguished
Feb 13, 2009
85
0
18,610
16
you can try to add the game to list of programs on the left in the statistics server screen. this may help. after added you can adjust the settings to try to get it displayed.
 

1N07

Estimable
Feb 26, 2014
36
0
4,590
4


I tried adding Thief, but it didn't help. I guess I could start messing with the settings when I have time and patience for it.
 

bgunner

Distinguished
Feb 13, 2009
85
0
18,610
16
sometimes the OSD just will not work with some programs. If changing some settings doesn't help then there is a good chance it will not work.
 

1N07

Estimable
Feb 26, 2014
36
0
4,590
4


That's what I thought. I just thought to ask if someone knew of something I missed. Thanks anyway.
 
Thread starter Similar threads Forum Replies Date
F Apps General Discussion 1
I Apps General Discussion 0
A Apps General Discussion 0
Neon The (Anthro) Umbreon Apps General Discussion 3
D Apps General Discussion 4
F Apps General Discussion 3
C Apps General Discussion 1
L Apps General Discussion 1
I Apps General Discussion 2
T Apps General Discussion 1
S Apps General Discussion 4
F Apps General Discussion 5
S Apps General Discussion 1
J Apps General Discussion 1
D Apps General Discussion 2
B Apps General Discussion 1
M Apps General Discussion 2
D Apps General Discussion 2
S Apps General Discussion 1
T Apps General Discussion 1

ASK THE COMMUNITY