Sep 19, 2023
Hello all. I have a question about two windows 8.1 tablets i have. Ive tried and tried to get these tablets to work again, but cant get the "hdd" to partition. These are made by a company called one technology and you cant find anything omline about them at all. They are windows 8.1 tablets, running intel atom cpus on bay lake chipsets. 32 bit uefi and a 64 bit cpu. Ive booted to windows pe 8.1 and 10 and linux mint cinnamon live. The problem is when i try to set up the hdd it wont make a partition. It stays saying its unallocated. It gets no errors reported but you cant do anything with it. Ive used disk tools, chkdsk and disk part. The drive in windows pe says its 7.5 gb, but the 64 bit linux live says its 20 gb. Is their something im missing or is the rom shot? I have plenty of experience with fixing windows machines but not much for a tablet. Is their anything i can try? Or should i just invest in a new tablet? Ive been trying to see if i can just use an sd card as the main drive to boot from but they wont show up in the disk management. Any ideas from anyone would be much appreciated. Thank you all.