from start up goes directly to choose option

May 7, 2018
3
0
10
0
we tried to download Sims 4 onto my Lenovo Idea pad 110. upon completion of download, computer shuts off and all you can see is the option to choose the language for the keyboard>choose an option>troubleshoot or turn off pc (if I choose troubleshoot, I can reach command prompt)
At command prompt I have X:\windows\system32>

I am a newbie when it comes to troubleshooting so please use layman terms. LOL
 
Well it could just be a timing issue and the download may have had nothing to do with the problem. I would almost think that you have a hardware issue that happened just at that moment.

Was the download from EA or was is somewhere else?
 
Thread starter Similar threads Forum Replies Date
David_1986 Laptop Tech Support 0
Arthurdensley Laptop Tech Support 1
LilApplication Laptop Tech Support 3
Pasiya98 Laptop Tech Support 3
JackGer8 Laptop Tech Support 0
Mohamedd123 Laptop Tech Support 1
JeanLucG Laptop Tech Support 0
Romanio0089 Laptop Tech Support 5
M Laptop Tech Support 7
OhGod Laptop Tech Support 3
L Laptop Tech Support 7
B Laptop Tech Support 1
M Laptop Tech Support 2
M Laptop Tech Support 0
celassad Laptop Tech Support 1
W Laptop Tech Support 1
R Laptop Tech Support 1
A Laptop Tech Support 1
W Laptop Tech Support 1
A Laptop Tech Support 2
Similar threads
Question Samsung Q210, won't start up
Question Laptop's showing Weird lines and dots...and doesn't start up
Question Laptop won’t start after replacing thermal paste
Question My battery randomly starts and stops while charging(starts to happen when battery percentage is over 80%) why?
Question Asus GL 503VM stuck on starting Logo or automatic repair
Question Problem in starting power laptop toshiba c850
Question Gigabyte P35xv3 : Laptop starts then shuts down after 10 secs.
Question ASUS UX31A won't start. Black screen, no LEDs, buzzing sound coming from motherboard when AC adapter is plugged in.
Solved! Fps in-game starts decreasing after plugging and also unplugging AC cable
Question Programs Opening Upon Start-Up
Question Spilled soda on MSI GL62M RX7 Won't Start
Question ASUS Laptop doesn't start from battery but did work if charging cable removed from laptop at the right time ( does not rn)
Question ASUS Tablet won't go past start screen
Question HP laptop will not boot unless I press any F key right after pressing the power button.
Question Laptop doesn't start, power led light is on
Question Screen display got bad when started after a direct shutdown
My phone is connected to FIOS, but my laptop has no internet whatsoever, and is directing me to Optimum and I can’t start an
my lenovo g-50 donot take charging .when i start my laptop wihout battery direct with charger then it start for some time (
After the 'Starting Windows' screen appears, the screen goes black directly afterwards.
My laptop directly restart and start with blue screen

ASK THE COMMUNITY