Question Galaxy Tab A reset


Nov 30, 2014
I tried to hard reset my Galaxy Tab A. It goes to the Galaxy Tab A powered by android and then goes to samsung and sits there and flashes samsung. I tried holding various buttons but can't get into recovery mode or turn it off. Any ideas?
If it won't power off then you are going to have to wait until it runs out of power. Plug it in to charge, but only for a very short time, and then use the instructions below to try and do a "Hard Reset".

NOTE: Doing this will clear 'all' the data on your tablet, so it is suggested you not choose this option unless you have to, or aren't worried about losing anything on the device.

Be sure you back up any data you want to keep, to a computer or cloud account, before doing the reset.

To "Hard Reset" the tablet...

1. Make sure that the tablet is actually powered off.

2. Remove your SD card, if there is one in the device.

3. Press the "Power" and the "Volume Up" buttons, together, until you see the start-up logo on the screen.

4. Once you can see the logo, release the buttons and allow the device to enter the "System Recovery Mode".

5. Next use "Volume Down" button to get to the "wipe data/factory reset" option.

6. When in recovery mode the "Volume Up" and "Volume Down" buttons are how to can navigate and highlight what option you need.

7. Once you have selected the "wipe data/factory reset", press the "Power" button to select that option.

8. On the following screen, repeatedly press the "Volume Down" button until the "Yes - delete all user data" option is what is selected.

9. Then press the "Power" button to hard reset the tablet.

10. If you took your SD card out in step 2, when the device is up and running again, reinsert the SD card.


Nov 30, 2014
I tried to attach pics of what I got. But it wont let me.

before this menu came up, a warning screen came up that talked about loading custom operating system. Volume up to continue, volume down to load existing system. Chose volume down went back to flashing samsung. Volume up
I got a blue screen that says "downloading do not turn off target" In the upper left corner is
Product name: SM-T350
Current Binary: Custom
System Status: Official
Warranty Void: 0x1 (4)
Qualcom Secure Boot Enable (CSB)
AP SWREV: S1, T1, H1, R1, A1, P1
Secure download: Enable

Doesn't let me move between lines. Any ideas on how to go from here? It has been on this screen (downloading?) for over 24 hours.
Last edited:
It sounds like the tablet was rooted and you can't do a "Hard Reset" when it has been rooted. You would have to unroot the tablet first. The following may help with that.

I know of two apps that should be able to help with unrooting a device. Others may know of more or other ways, as I am really not a fan of rooting, so not my expertise. :) The two apps, which should be able to be found at the Google Play Store are "SuperSU" and "ES File Explorer". I think "SuperSU" is free but I don't know about "ES File Explorer".

How to unroot Android: Using SuperSU

1. Download, from the Google Play Store, and install "SuperSU".

2. Launch the app and go to “Settings”.

3. Scroll down and locate, and tap, “Full unroot”.

4. It will ask you to confirm that you really want to unroot your device. To start, tap continue.

5. When it is done, the app will automatically close and then restart your device.

6. When it is done, and the device restarts, it should be fully unrooted.

7. Uninstall "SuperSU" and you are done.

How to unroot Android: Using ES File Explorer

1. Download, from the Google Play Store, and install "ES File Explorer".

2. Launch the app and tap "Menu".

3. Scroll to locate “Tools”. Tap that and then turn on “Root Explorer”.

4. Now you will have to grant it "root privileges", if prompted.

5. Go back to your home screen and then navigate to your device’s root folder. It should found as “/” in explorer.

6. From root, navigate to “system” and then “bin”.

7. Find, and delete, the “busybox” and “su”. If you can’t find them, move on to step eight.

8. Navigate back to “/” and open the “app” folder.

9. Delete superuser.apk.

10. Restart your Android device. Your device should reboot unrooted.
See if it will allow you to start in "Safe Mode".

To get into "Safe Mode" please do the following.

1. First turn off the tablet.

2. Next press and hold "Power" until you see the manufacturers logo on the screen, then release the power button.

3. "Quickly" press "Volume Down" and hold it for few seconds until you see the message "Safe mode: ON" or something similar.

4. If you wanted disable it, simply repeat the steps above, and you should see "Safe Mode: OFF" rather than on.

If you can't even get in there, then I would suggest having the device looked at.
Thread starter Similar threads Forum Replies Date
W Android Tablets 0
AviBag Android Tablets 0
zaynedb Android Tablets 1
I Android Tablets 1
O Android Tablets 3
H Android Tablets 1
E Android Tablets 1
A Android Tablets 1
W Android Tablets 8
J Android Tablets 3
S Android Tablets 1
1 Android Tablets 1
C Android Tablets 1
T Android Tablets 1
D Android Tablets 1
C Android Tablets 1
E Android Tablets 9
D Android Tablets 1
C Android Tablets 1
T Android Tablets 1