Games lagg when im watching youtube?

ImBread

Estimable
Mar 19, 2015
6
0
4,510
0
So not long ago my main hard drive died so i changed it with one i found lying around. and i remformated it and installed win 7 on it as it was on my last hard drive. and i installed all the drivers needed, but when i play like heartstone or league in windowd/boarderd mode i lagg when im watching somthing on youtube..(i have a 3 monitor setup) for some reason the fps still shows like 60-80. but i feel like its far less. and when i simply click away into another tab the lagg goes away or when i simply put on fullscreen mode. is there a way to maybe fix this or do i just have to deal with it ? might be that i have forgotten a driver or somthing.

 

hang-the-9

Titan
Moderator


Did you install the video card drivers? Chipset also? Nothing else would really affect how smooth a game plays as long as everything else is the same, which is tough to sort out because it's a different setup than what you had before unless you had a clean Windows setup on the old drive also.

Maybe the drive has errors on it, do a scan with a utility from the drive vendor.
 

ImBread

Estimable
Mar 19, 2015
6
0
4,510
0


well i think iv intalled everything. used "Drivermax" to check and find drivers, and used the dell and intel tools to find drivers. but i dont understand why its lagging in borderless and i used to be able to stream with obs now its not even an option, it streams with like 20 fps ;_; used to be able and stream with 80 fps no problem i really dont understand what's wrong.

But what do i use to check if there is any errors with the drivers ? maybe that's the problem.

 

hang-the-9

Titan
Moderator
Do not use any driver utilities like drivermax, look up the parts manually and find them directly from the vendor. Drive update programs from the vendors are find, so the Dell utility you used is OK. Any 3rd party driver finder should be suspect.

Go to nVidia or AMD's web site (I'm guessing you would have one of those two companies for a video card since most do that don't use onboard video) and get the drivers for your card model from them.
 

ImBread

Estimable
Mar 19, 2015
6
0
4,510
0
well i updated my graphics card and graphic in my motherboard be4 i installed drivermax and it was like this after i installed all of the drivers. ;_;
 

ImBread

Estimable
Mar 19, 2015
6
0
4,510
0
I think i fixed it somehow but i feel like my pc is slower then it used to be :/. but i just installed all my drivers over again and idk think it worked, not quite sure tho :/ get some lagg that i never used to have be4 i changed hard drive oh well. thanks anyways
 
Thread starter Similar threads Forum Replies Date
C Apps General Discussion 0
KloneCSGO Apps General Discussion 2
S Apps General Discussion 1
C Apps General Discussion 3
camarillodelrio Apps General Discussion 1
J Apps General Discussion 4
G Apps General Discussion 1
C Apps General Discussion 1
I Apps General Discussion 2
G Apps General Discussion 1
N Apps General Discussion 2
F Apps General Discussion 2
P Apps General Discussion 18
N Apps General Discussion 4
A Apps General Discussion 4
M Apps General Discussion 1
R Apps General Discussion 1
D Apps General Discussion 5
TheMitjaX Apps General Discussion 1
C Apps General Discussion 4

ASK THE COMMUNITY