Gateway laptop screen shakes then fades white (Even on VGA)

Tom_05

Honorable
Jul 5, 2012
8
0
10,510
0
I have this Gateway Solo 9550 laptop that controls a photocopier machine. I was formatting and re installing Win2k but the screen turned to a mesh of white colors after the copying system files part of text interface setup. Upon reboot the upper 1/3 of the screen was white and the rest of the screen had white lines vertical and horizontal that slowly faded to white. This problem also exists on the VGA and Composite external monitor ports.

I have tried disconnecting and reconnecting the LCD screen but no solution.
After you get the white screen, on the next reboot there is no video at all. If I let it sit for a day powered off, the next day it starts up for a minute or two then shows the white screen and again has no video on next reboot. Right before going white the screen "shakes" up and down for half a minute then freezes and fades to white. I have also dusted the components inside the laptop hoping for a fix but nothing.
 
Thread starter Similar threads Forum Replies Date
A Laptop Tech Support 3
R Laptop Tech Support 1
K Laptop Tech Support 1
D Laptop Tech Support 1
G Laptop Tech Support 1
P Laptop Tech Support 1
C Laptop Tech Support 1
W Laptop Tech Support 1
G Laptop Tech Support 1
G Laptop Tech Support 1
T Laptop Tech Support 2
B Laptop Tech Support 1
N Laptop Tech Support 1
L Laptop Tech Support 7
C Laptop Tech Support 1
R Laptop Tech Support 3
A Laptop Tech Support 1
B Laptop Tech Support 2
P Laptop Tech Support 3
S Laptop Tech Support 1

ASK THE COMMUNITY