Question Gigabyte Aorus 15-X9 Low GPU loading when gaming

Jun 15, 2020
1
0
10
0
Hi,
I have a problem with my aorus 15-X9, basically from 3 to 4 times in a week I have a problem where my laptop GPU runs at 34% and as soon as I turn on a game it bounces between 10 to 20%. Currently im playing Valorant and from my normal 165 fps that im getting consistently without the problem, know I get 86fps and as soon as I move my mouse the frame rate drops to 12fps and it is not playable at all. Is there anyone that knows what the problem might be and why does the GPU not run at its normal capacity.

Also I want to mention the fans are not working when the games is on usually they are loud and I can hear them but when that problem occurs Im not able to hear any of them running, also I restart and shut down my laptop around 3-6 times until I get the fans working when I start the game and it is very unpleasant experience. Please if you have any solution please let me know. Thanks :)
 
Thread starter Similar threads Forum Replies Date
P Laptop Tech Support 0
JeanLucG Laptop Tech Support 0
S Laptop Tech Support 2
B Laptop Tech Support 0
Swartzy Laptop Tech Support 1
B Laptop Tech Support 1
L Laptop Tech Support 1
D Laptop Tech Support 1
N Laptop Tech Support 2
I Laptop Tech Support 1
G Laptop Tech Support 1
G Laptop Tech Support 3
A Laptop Tech Support 2
Q Laptop Tech Support 3
P Laptop Tech Support 6
L Laptop Tech Support 2
S Laptop Tech Support 4
E Laptop Tech Support 1
TheHazzaaHD Laptop Tech Support 3
A Laptop Tech Support 4

ASK THE COMMUNITY