Google Chrome does not work on my pc...

rasheeq

Distinguished
Jul 28, 2009
3
0
18,510
0
hello.

google chrome has stopped working on my pc suddenly, for no reason at all. it says :

chrome.exe - application error.

the application was unable to start correctly (0xc0000005). click ok to close the application.
if i restore my system to an earlier date, it works, but only for a few days. then the same problem occurs. i've noticed that this happens after i've played some specific games like BLUR or PES 10 or BATTLEFIELD BAD COMPANY 2. so everytime i play one of these games, i have to run SYSTEM RESTORE to make chrome work. but this cant be a permanent solution. and i've also niticed that this problem does not occur on anyone else's pc.

please help!! i really hope someone will give me a solution...:)
 

rgeist554

Distinguished
Oct 15, 2007
2
0
18,510
0
Have you tried a clean install of Chrome?

If you're running Vista/Win 7, do you force Chrome to use any compatibility settings?
 

rasheeq

Distinguished
Jul 28, 2009
3
0
18,510
0

yup. i've even tried installing different versions of chrome.

and no...i don't force chrome to use any compatibility settings. i use windows 7 btw...
 

nettogrof

Distinguished
Nov 12, 2010
5
0
18,510
0



Well i see its telling you there is an error at the memory address 0xc0000005. Also, editing compatibility settings shouldn't change a thing. Chrome is 100% compatible with all versions of LEGAL WINDOWS 7 COPIES. Try this.. install chrome again-->uninstall chrome-->install ccleaner and do a registry scan and fix-->delete all chrome files in appdata (windows 7 c:\users\yourusername\appdata\ and delete all chrome entries in c:\programdata-->try defragging your memory (google search software that does this)-->reinstall chrome. Thats a simple way of doing it, i dont think i should give out information on editing the registry manually, unless you know what you're doing. It could also be a directx problem interfering with memory addresses for google chrome so looking that up may also help. Try clearing your flash cache too.
 

deathadderprateek

Honorable
Nov 6, 2012
1
0
10,510
0
i am having the same problem. i installed adobe flash player which crashed my firefox every time. so i uninstalled it. but still the problem persists. i think this adobe thing did something messy.
 
Thread starter Similar threads Forum Replies Date
U Social Networking 2
J Social Networking 2
K Social Networking 1
S Social Networking 4
M Social Networking 2
F Social Networking 1
K Social Networking 1
T Social Networking 2
G Social Networking 4
B Social Networking 3
D Social Networking 3
U Social Networking 2
F Social Networking 3
T Social Networking 25
A Social Networking 3
G Social Networking 4
tobisto Social Networking 2
viveknayyar007 Social Networking 0
N Social Networking 6
A Social Networking 3

Similar threads


ASK THE COMMUNITY