GTX 1080 FE constantly running at 1607mhz

x7solidstate7x

Honorable
Feb 16, 2013
5
0
10,510
0
Hi there.

For a couple days now, my Founder's Edition 1080 has been running at its stock 1607mhz even when completely idle + no applications running that use the GPU. I have set a 1:1 custom fan curve through MSI Afterburner because it has been "idling" at 50-55c...that reduced the temperature down to 45c.

I didn't do anything (to my knowledge) that would cause my card to do this. Before this issue, it always idled somewhere between 100-200mhz and had temperatures of 30-35c with no custom fan curve.

Does anybody know the potential cause of this?
 

Dunlop0078

Estimable
Herald
Feb 13, 2014
351
0
5,260
76
You have power management mode set to 'prefer maximum performance' in nvida control panel 3d settings im guessing. Change it to 'optimal power' and restart the pc, clocks should go back down to the hundreds at idle.

If not have you been fiddling with any other power mangemnt settings be it in windows or the bios?

 

Dunlop0078

Estimable
Herald
Feb 13, 2014
351
0
5,260
76
You have power management mode set to 'prefer maximum performance' in nvida control panel 3d settings im guessing. Change it to 'optimal power' and restart the pc, clocks should go back down to the hundreds at idle.

If not have you been fiddling with any other power mangemnt settings be it in windows or the bios?

 
Thread starter Similar threads Forum Replies Date
T Audio 4
CrackedMarbles Audio 6
N Audio 2
G Audio 1
P Audio 13
Z Audio 4
A Audio 1
T Audio 3
B Audio 3
C Audio 4
I Audio 7
D Audio 2
S Audio 1
K Audio 2
T Audio 2
M Audio 2
M Audio 1
T Audio 2
Ferrariassassin Audio 3
P Audio 2

ASK THE COMMUNITY

TRENDING THREADS