GTX 860m suddenly low performance?

veb95

Distinguished
Oct 16, 2011
2
0
18,510
0
I have a laptop with a GTX 860m graphics card. It worked great for 2-3 months, but now it's really low performing. I get like 40-70 fps on Counter Strike Global Offensive with lowest settings and 1680x1080 resolution. I get 30-40 fps on Diablo 3 with all the settings on the lowest, including the resolution. I have the power adapter plugged in and on high performance, but it's operating like I don't have the power plugged in and the settings aren't on high performance, more like battery saving. I have the newest update from Nvidia and this happened over night. Any thoughts or ideas? I really hate the drivers for the "m" cards from Nvidia, so bad optimized with the Intel graphics from the processor graphics. I have tried everything, starting the applications with the Nvidia card from Nvidia Control Panel, but I can't figure it out?^

Thanks for thoughts.
 

veb95

Distinguished
Oct 16, 2011
2
0
18,510
0


I have already tried that. This happened over night and I can't make it perform the same again?
 

Cassonava

Estimable
Dec 1, 2014
10
0
4,570
1


did you fix it?

 
Thread starter Similar threads Forum Replies Date
frootqloop Laptop Tech Support 6
Bboyxan Laptop Tech Support 1
Amir110hkr Laptop Tech Support 0
P Laptop Tech Support 7
A Laptop Tech Support 1
P Laptop Tech Support 2
B Laptop Tech Support 1
S Laptop Tech Support 1
S Laptop Tech Support 3
F Laptop Tech Support 4
J Laptop Tech Support 8
K Laptop Tech Support 1
S Laptop Tech Support 1
J Laptop Tech Support 4
F Laptop Tech Support 1
J Laptop Tech Support 8
C Laptop Tech Support 1
W Laptop Tech Support 10
dangrousperson Laptop Tech Support 20
C Laptop Tech Support 19

ASK THE COMMUNITY