Help it’s happened to me to and I can’t get back into my computer

Feb 21, 2018
I am only 13 so I don’t understand most of this stuff but I tried resetting my pc but keeping all my files and when I hit “ok” it just keeps booting up with the MSI logo then just shuts off and boots up again. PLEASE HELP ME!!!!
Note: If this problem started after an update (or system reinstall), please make sure the laptop is not connected to the internet in any way before you use the following instructions.

Try the following...

1. Power off the laptop.
2. Power on the laptop.
3. As soon as you see the rotating loading circle, press and hold the Power Button until the computer shuts off.
4. Repeat this process a few times until you see the "Preparing Automatic Repair" screen.
5. Now you want to let the laptop boot to the "Automatic Repair" screen.
6. Click "Advanced Options" and then select "Troubleshoot".
7. Here you want to select "Refresh your PC", if you do not wish to erase data, or "Reset your PC" to erase all data and restore your system.
8. From here just follow the screen instructions until the recovery is completed.

NOTE: You will need to get into the "Advanced Options" in order to get the "Refresh Option". This choice will keep your data, but any programs installed will be lost.

Do not do a "Reset" as that will wipe all data you have on the laptop.

Another version of this is the following... NOTE: This will in fact completely reset the device...

1. Power off the laptop.
2. Power on the laptop.
3. When screen turns black, hit F10 and ALT repeatedly until the computer shuts off.
4. To fix the computer you should choose the second option listed.
5. When the next screen loads, choose the option "Reset Device".
6. Now choose which ever type of reset you wish.
7. Your computer should now restore itself to "Factory Settings".

NOTE: If you get a message saying "Error Resetting Device", then you should have the computer looked at by the manufacturer (if still under warranty) or by a tech.

Thread starter Similar threads Forum Replies Date
EnchantFortnite Laptop Tech Support 5
Gyomei Laptop Tech Support 3
P Laptop Tech Support 3
T Laptop Tech Support 0
C Laptop Tech Support 1
J Laptop Tech Support 1
A Laptop Tech Support 5
M Laptop Tech Support 1
T Laptop Tech Support 1
C Laptop Tech Support 1
K Laptop Tech Support 1
A Laptop Tech Support 1
S Laptop Tech Support 1
A Laptop Tech Support 1
P Laptop Tech Support 1
B Laptop Tech Support 4
A Laptop Tech Support 2
J Laptop Tech Support 1
A Laptop Tech Support 1
D Laptop Tech Support 4
Similar threads
Question Does anyone know what happened …
Question I dunno something happened to my pc
Question Spilled water on my laptop, but it’s working fine.
Question Asus x533s stuck booting the Asus logo over and over. Turns off and on, on it’s own.
My Lenovo Flex 14 won’t let me log in, I put in the right password but it says it’s incrrect and when I try to reset passw
I just got my computer and it’s asking me to login as an administrator account what do I do?
Solved! I am trying to reboot my toshiba laptop but it’s not working.
Solved! When i turn on laptop it’s good but few moments later it’s turn into white screen
Solved! My asus x551m won’t turn on. It’s charged, the lights green, but no power up. The battery is internal, how can I get it to
My Wifi connects to everything in my home but my laptop it use to connect perfect but it’s not anymore please help
Laptop won’t connect to internet, says it’s unplugged. Phone works fine. Please help
So yeah... I’m on Lenovo Legion y520 and after a recommended BIOS update it’s just stuck on the boot up screen. Any sugges
Hi I tried to change the picture before I logged in, now it is asking for PW, but not taking the old PW, says it’s offline h
Laptop fell and it’s showing preparing for automatic repair
Hi it’s me
My computers Internet is fast but it’s my cell phone is slow
How do I reboot my laptop it’s a toshiba satellite
I tried to resetmy aces laptop and it’s stuck on the acer screen
But how do I get my videos on my pc If it’s not an apple laptop?
Solved! I’m trying to factory reset my Acer Aspire one but it’s resetting percentage stops at 62%.