Help with Drivers for NV53A with new HD and Win7 Prof

greece329

Estimable
May 19, 2015
3
0
4,510
0
I have a Gateway NV53A laptop. The HD crashed and I replaced it and loaded Win 7 Professional on it instead of the original Win 7 home premium. Now I can't connect to the internet.

The computer has a triangle with an exclamation point in it for the Ethernet Controller and Network Controller. To my knowledge this means I need device drivers. However everything I have tried doesn't work. I have downloaded Wireless LAN Atheros drivers and tried to install. Does not work. Everything I keep finding wants me to connect it to the internet to download the drivers, however, I can't connect to the internet not even with a network cable.

Any help would be appreciated.
 

greece329

Estimable
May 19, 2015
3
0
4,510
0
Thank you. I have been to this site and downloaded the drivers. I have worked and worked on this issue for several days. I have finally managed to get my wi-fi driver installed and working. Eithernet is not working at the moment still.
 

greece329

Estimable
May 19, 2015
3
0
4,510
0
I don't know I have downloaded the driver for it, however, haven't had any luck with it as of yet. I did an MS update and not all of the updates would load, so I am going to do update again when it is finished installing and see if it will accept the driver then.
 
Thread starter Similar threads Forum Replies Date
Abhijeet Unde Laptop Tech Support 1
ahindi Laptop Tech Support 0
D Laptop Tech Support 5
eslam0stafa23 Laptop Tech Support 1
M Laptop Tech Support 0
K Laptop Tech Support 2
D Laptop Tech Support 3
T Laptop Tech Support 1
S Laptop Tech Support 1
L Laptop Tech Support 3
G Laptop Tech Support 5
Srijal Kc Laptop Tech Support 2
K Laptop Tech Support 5
G Laptop Tech Support 3
T Laptop Tech Support 4
Sabug Laptop Tech Support 2
AmazonTheGamer Laptop Tech Support 1
F Laptop Tech Support 1
J Laptop Tech Support 3
O Laptop Tech Support 2

ASK THE COMMUNITY

TRENDING THREADS