High RAM usage in idle ?

JordanMihailov

Commendable
Dec 12, 2016
48
0
1,590
2
Hi all, have this problem for a while now. Ram usage is extremely high while PC is in idle. 99% ram usage and 70-80% quite often.When i start the computer it's fine and then it starts slowly to increase to as i said 70-80 and finally 99%. Computer doesn't lag or lacks of performance even when 99% of the ram is used ?! If you know how to fix that s..t pls:) aa and that happens in win 10 and win 7 also:(
 

scout_03

Distinguished
you have 5 chrome tab running and one firefox what do you have under process center the picture so i could read it better also use this and disable any unwanted softwa from start up like update checking all the time for adobe and other software http://www.glarysoft.com/
 

JordanMihailov

Commendable
Dec 12, 2016
48
0
1,590
2
Finally I fixed my problem simply by reinstalling windows and going back to win 10 
Even when I open few tabs both from firefox and chrome still no more than 3 gb of memory usage.
This problem is fixed but now audio problem rises with realtek codec not supporting dts in win 10 
Gonna swallow it and move forward 
Now it is different: http://imgur.com/a/HOlME
Thank you for your opinions and help.
Cheers
 

scout_03

Distinguished
you still have a few chrome process running in background with a firefox also with utorrent so if you done need them you could spot them ,the other part is on your app you use telegram and skype in the same time with u torrent also with anotherr firefox and google that taking memory for the realtek what it the chipset model you have .
 

JordanMihailov

Commendable
Dec 12, 2016
48
0
1,590
2


It's z97 with ALC1150.
 

ASK THE COMMUNITY