Home Theater Audio Issues

Jan 29, 2018
2
0
510
0
Hello,

I am trying to help a family member fix their audio issue with their home theater setup but can’t seem to wrap my head around the issue.

They have a DVD player and a projector hooked up to a Harmon/kardon (avr 354) receiver. The projector projects the video fine from the DVD player, but there is no audio from the speakers that are setup. I tried connecting my laptop to the receiver as well and the same problem persists. Both were connected with HDMI. The projector brand is Optoma. I couldn't find the model number on it.

This is their setup:

https://imgur.com/a/tHEuO

They also have some cables hooked up to a Panamax m5300-ex, which I believe is a voltage protector?

This is the remote that they gave me that they said controlled the receiver, although I'm not sure if it's the right one as it's a different brand? The remote doesn't seem to do anything with the receiver.

https://imgur.com/a/r3TBO

So far, I've tried connecting my laptop, which plays the video fine but no audio. I've tried disconnecting the speakers from the receiver and reconnecting them, disconnecting the optical cable from the DVD player/receiver, and tried cycling through all of the audio modes through the menu button on the receiver.

Thanks for any help! If any other information or pictures are needed, let me know.
 
Thread starter Similar threads Forum Replies Date
RavenXxXx Audio 1
C Audio 0
billsam Audio 1
J Audio 1
K Audio 4
L Audio 1
D Audio 3
A Audio 2
O Audio 2
gijoe50000 Audio 16
B Audio 2
V Audio 6
I Audio 4
M Audio 1
L Audio 2
T Audio 4
G Audio 2
N Audio 3
S Audio 1
E Audio 3

ASK THE COMMUNITY